<!DOCTYPE html>
<!--[if IE 6]><html class="ie ie6 oldie" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="ie ie7 oldie" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 oldie" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="ie ie9" lang="en-US"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<!-- Meta Tags -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<!-- Title, Keywords and Description -->
<title>Winthrop School Committee Meeting of June 5, 2017 | WCAT</title>
<meta name="keywords" content="Educational, School Committee Meetings, WCAT Staff" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="http://www.wcat-tv.org/wp-content/uploads/2014/03/favicon.png" />
<link rel="pingback" href="http://www.wcat-tv.org/xmlrpc.php" />
<script type="text/javascript">
var ajaxurl = 'http://www.wcat-tv.org/wp-admin/ajax.php',
	theme_ajaxurl = 'http://www.wcat-tv.org/wp-content/themes/detube/ajax.php',
	ajaxerror = "Something\'s error. Please try again later!";
</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCAT &raquo; Feed" href="http://www.wcat-tv.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCAT &raquo; Comments Feed" href="http://www.wcat-tv.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCAT &raquo; Winthrop School Committee Meeting of June 5, 2017 Comments Feed" href="http://www.wcat-tv.org/2017/06/winthrop-school-committee-meeting-of-june-5-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wcat-tv.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ayvpp-style-css'  href='http://www.wcat-tv.org/wp-content/plugins/automatic-youtube-video-posts/css/style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wcat-tv.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='DOPBSP-css-dopselect-css'  href='http://www.wcat-tv.org/wp-content/plugins/dopbsp/libraries/css/jquery.dop.Select.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.wcat-tv.org/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.2.5&#038;ver=4.7.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a {
color:#ff7302;
text-shadow:none;
-webkit-transition:all 0.2s ease-out;
-moz-transition:all 0.2s ease-out;
-o-transition:all 0.2s ease-out;
-ms-transition:all 0.2s ease-out;
}

.tp-caption a:hover {
color:#ffa902;
}
</style>
<link rel='stylesheet' id='rs-captions-css'  href='http://www.wcat-tv.org/wp-content/plugins/revslider/rs-plugin/css/dynamic-captions.css?rev=4.2.5&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.wcat-tv.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='dp-fonts-css'  href='http://fonts.googleapis.com/css?family=Arimo%3A400%2C700%7CDroid+Serif%3A400%2C700%7COpen+Sans%3A600%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dp-style-css'  href='http://www.wcat-tv.org/wp-content/themes/detube/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='dp-responsive-css'  href='http://www.wcat-tv.org/wp-content/themes/detube/responsive.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.wcat-tv.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.wcat-tv.org/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wcat-tv.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wcat-tv.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/plugins/dopbsp/libraries/js/dop-prototypes.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.2.5&#038;ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.2.5&#038;ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/themes/detube/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/themes/detube/js/jquery.plugins.min.js?ver=1.4.6'></script>
<link rel='https://api.w.org/' href='http://www.wcat-tv.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wcat-tv.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wcat-tv.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.wcat-tv.org/2017/06/winthrop-school-committee-meeting-of-june-5-2017/" />
<link rel='shortlink' href='http://wp.me/p4HrWg-BR' />
<link rel="alternate" type="application/json+oembed" href="http://www.wcat-tv.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wcat-tv.org%2F2017%2F06%2Fwinthrop-school-committee-meeting-of-june-5-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wcat-tv.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wcat-tv.org%2F2017%2F06%2Fwinthrop-school-committee-meeting-of-june-5-2017%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta property="og:site_name" content="WCAT" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.wcat-tv.org/2017/06/winthrop-school-committee-meeting-of-june-5-2017/" />
<meta property="og:title" content="Winthrop School Committee Meeting of June 5, 2017 | WCAT" />
<meta property="og:image" content="https://i2.wp.com/www.wcat-tv.org/wp-content/uploads/2017/06/winthrop-school-committee-meetin.jpg?fit=620%2C349" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.wcat-tv.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Winthrop School Committee Meeting of June 5, 2017" />
<meta property="og:url" content="http://www.wcat-tv.org/2017/06/winthrop-school-committee-meeting-of-june-5-2017/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-06-06T20:24:03+00:00" />
<meta property="article:modified_time" content="2017-06-06T20:24:03+00:00" />
<meta property="og:site_name" content="WCAT" />
<meta property="og:image" content="https://i2.wp.com/www.wcat-tv.org/wp-content/uploads/2017/06/winthrop-school-committee-meetin.jpg?fit=1200%2C675" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.wcat-tv.org/wp-content/uploads/2017/06/winthrop-school-committee-meetin.jpg?fit=1200%2C675&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Generated CSS BEGIN -->
<style type='text/css'>
body{background:#EEE url("http://www.wcat-tv.org/wp-content/themes/detube/images/bg-pattern.png") repeat center top fixed;}
.info-less{height:100px;}
</style>
<!-- Generated CSS END -->
</head>

<body class="post-template-default single single-post postid-2347 single-format-standard full-wrap wpb-js-composer js-comp-ver-5.1.1 vc_responsive wpbdp-with-button-styles">

<div id="page">

<header id="header"><div class="wrap cf">
	<div id="branding" class="image-branding" role="banner">
					<div id="site-title"><a rel="home" href="http://www.wcat-tv.org">WCAT</a></div>
				
					<a id="site-logo" rel="home" href="http://www.wcat-tv.org"><img src="http://www.wcat-tv.org/wp-content/uploads/2014/03/wcatlogo.png" alt="WCAT"/></a>
				
					<div id="site-description" class="hidden">Winthrop Community Access Television</div>
			</div><!-- end #branding -->
	
	<div id="header-actions" class="cf">
                <a href="http://wcat-tv.org/tv-schedules/"><img src="http://wcat-tv.org/wp-content/uploads/2014/03/schedules.png" style="margin-top:40px;"></a>
									</div><!-- end #header-actions -->
	
		
</div></header><!-- end #header-->

<div id="main-nav"><div class="wrap cf">

	<ul id="menu-main-menu" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28"><a href="http://www.wcat-tv.org/">Home</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114"><a href="http://www.wcat-tv.org/public-access/">Public Access</a>
<ul class="sub-menu">
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://www.wcat-tv.org/public-access/">Channel 3: Public Access Schedule</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.wcat-tv.org/category/public-access/">Videos</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="http://www.wcat-tv.org/educational/">Educational</a>
<ul class="sub-menu">
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://www.wcat-tv.org/educational/">Channel 15: Educational Schedule</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119"><a href="http://www.wcat-tv.org/category/educational/">Videos</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31"><a href="http://www.wcat-tv.org/government/">Government</a>
<ul class="sub-menu">
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="http://www.wcat-tv.org/government/">Channel 22: Government Schedule</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.wcat-tv.org/category/government/">Videos</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.wcat-tv.org/bulletin-board/">Bulletin Board</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="http://www.wcat-tv.org/about-wcat/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.wcat-tv.org/about-wcat/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://www.wcat-tv.org/about-wcat/staff-board/">Staff &#038; Board</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://www.wcat-tv.org/news/">News</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://www.wcat-tv.org/about-wcat/history/">History</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.wcat-tv.org/about-wcat/studio-tour/">Studio Tour</a></li>
	<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="http://www.wcat-tv.org/about-wcat/submit-to-the-bulletin-board/">Submit to the Bulletin Board</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438"><a href="http://www.wcat-tv.org/about-wcat/classes/">Classes Information</a></li>
	<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="http://www.wcat-tv.org/purchase-a-show/">Purchase a Show</a></li>
	<li id="menu-item-1398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1398"><a href="/staff-resources">Staff Resources</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://www.wcat-tv.org/about-wcat/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42"><a href="http://www.wcat-tv.org/contribute/">Membership</a>
<ul class="sub-menu">
	<li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379"><a href="/members/wpbdp_category/all/">Members</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://www.wcat-tv.org/about-wcat/become-a-business-member/">Become a Business Member</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.wcat-tv.org/contribute/become-a-member/">Become a Member</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.wcat-tv.org/contribute/become-a-producer/">Become a Producer</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.wcat-tv.org/contribute/donate/">Donate</a></li>
</ul>
</li>
<li id="menu-item-1906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1906"><a href="http://www.wcat-tv.org/producers/">Producers</a>
<ul class="sub-menu">
	<li id="menu-item-1911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1911"><a href="http://www.wcat-tv.org/producers">Producer Home</a></li>
	<li id="menu-item-1907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1907"><a href="http://www.wcat-tv.org/wp-login.php">Login</a></li>
</ul>
</li>
<li id="menu-item-1201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1201"><a href="http://www.wcat-tv.org/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-1202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1202"><a href="http://www.wcat-tv.org/tape-conversions/">Tape Conversions</a></li>
	<li id="menu-item-1203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1203"><a href="http://www.wcat-tv.org/film-conversions/">Film Conversions</a></li>
</ul>
</li>
</ul></div></div><!-- end #main-nav -->


<div class="wall full-width-video-layout">
<div id="video" class="wrap cf">
	<div class="entry-header cf">
		<h1 class="entry-title">Winthrop School Committee Meeting of June 5, 2017</h1>
	
			<div class="entry-actions">
		<span class="dp-like-post"><a class="like" href="javascript:void(0);" data-pid="2347">Like?</a></span>		
					<div class="dropdown dp-share">
				<a class="dropdown-handle" href="#">Share</a>
				
				<div class="dropdown-content">
							<div class="addthis_toolbox addthis_default_style" addthis:url='http://wp.me/p4HrWg-BR' addthis:title='Winthrop School Committee Meeting of June 5, 2017'>
		<ul>
			<li><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a></li>
			<li><a class="addthis_button_tweet"></a></li>
			<li><a class="addthis_button_google_plusone" g:plusone:size="medium"></a></li>
			<li><a class="addthis_button_pinterest_pinit"></a></li>
			<li><a class="addthis_counter addthis_pill_style"></a></li>
		</ul>
	</div>
				</div>
		</div>
			</div>
	</div><!-- end .entry-header -->
	
	<div class="screen fluid-width-video-wrapper">
				<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src="http://www.youtube.com/embed/-IL26pBxRvs?version=3&amp;autoplay=1&amp;wmode=opaque&amp;rel=0&amp;showinfo=0&amp;modestbranding=0#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent" allowfullscreen='true' style='border:0;'></iframe></span>			</div><!-- end .screen -->
</div><!-- end #video -->
</div><!-- end #wall -->

<div id="main"><div class="wrap cf">
	<div id="content" role="main">
				
		<div class="post-2347 post type-post status-publish format-standard has-post-thumbnail hentry category-educational category-school-committee-meetings category-wcat-staff" id="post-2347">
		<div id="details" class="section-box">
			<div class="section-header">
				<h2 class="section-title">Details 
				
				<a href="#" class="info-toggle-arrow info-more-arrow"></a>				</h2>
			</div>
			
			<div class="section-content">
			<div id="info" class="" data-less-height="100">
				<p class="entry-meta">
					<span class="author">Added by <a href="http://www.wcat-tv.org/author/mike/" title="Posts by Mike Cabral" rel="author">Mike Cabral</a></span>
					<span class="time">on June 6, 2017</span>
					
									</p>

				<div class="entry-content rich-content">
														</div><!-- end .entry-content -->
			
				<div id="extras">
					<h4>Category:</h4> <a href="http://www.wcat-tv.org/category/educational/" rel="category tag">Educational</a>, <a href="http://www.wcat-tv.org/category/educational/school-committee-meetings/" rel="category tag">School Committee Meetings</a>, <a href="http://www.wcat-tv.org/category/producers/wcat-staff/" rel="category tag">WCAT Staff</a>									</div>
			</div><!-- end #info -->
			</div><!-- end .section-content -->
			
						<div class="info-toggle">
				<a href="#" class="info-toggle-button info-more-button">
					<span class="more-text">Show more</span> 
					<span class="less-text">Show less</span>
				</a>
			</div>
					</div><!--end #deatils-->
		</div><!-- end #post-2347 -->
		
			
	<div class="section-box related-posts">
		<div class="section-header"><h3 class="section-title">You may also like</h3></div>
			
		<div class="section-content grid-mini"><div class="nag cf">
				<div id="post-2342" class="item cf item-video post-2342 post type-post status-publish format-standard has-post-thumbnail hentry category-council-meetings category-government category-wcat-staff">
		
	<div class="thumb">
		<a class="clip-link" data-id="2342" title="Winthrop Town Council Meeting of May 31, 2017" href="http://www.wcat-tv.org/2017/06/winthrop-town-council-meeting-of-may-31-2017/">
			<span class="clip">
				<img src="https://i2.wp.com/www.wcat-tv.org/wp-content/uploads/2017/06/winthrop-town-council-meeting-of.jpg?resize=160%2C90" alt="Winthrop Town Council Meeting of May 31, 2017" /><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="http://www.wcat-tv.org/2017/06/winthrop-town-council-meeting-of-may-31-2017/" rel="bookmark" title="Permalink to Winthrop Town Council Meeting of May 31, 2017">Winthrop Town Council Meeting of May 31, 2017</a></h2>
			
			<p class="entry-meta">
				<span class="author vcard">
				<a class="url fn n" href="http://www.wcat-tv.org/author/mike/" title="View all posts by Mike Cabral" rel="author">Mike Cabral</a>				</span>
				
				<time class="entry-date" datetime="2017-06-02T12:55:17+00:00">4 days ago</time></a>
			</p>
					
			<p class="stats"><span class="views"><i class="count">63</i> <span class="suffix">Views</span></span><span class="comments"><i class="count">0</i> <span class="suffix">Comments</span></span><span class="dp-post-likes likes"><i class="count" data-pid="2342">0</i> <span class="suffix">Likes</span></span></p>

			<p class="entry-summary"></p>
		</div>
	</div><!-- end #post-2342 -->	<div id="post-2338" class="item cf item-video post-2338 post type-post status-publish format-standard has-post-thumbnail hentry category-educational category-producers category-public-access category-town-event category-wcat-staff">
		
	<div class="thumb">
		<a class="clip-link" data-id="2338" title="Sail Boston Tall Ships Community Meeting at MWRA, May 30, 2017" href="http://www.wcat-tv.org/2017/06/sail-boston-tall-ships-community-meeting-at-mwra-may-30-2017/">
			<span class="clip">
				<img src="https://i2.wp.com/www.wcat-tv.org/wp-content/uploads/2017/06/sail-boston-tall-ships-community.jpg?resize=160%2C90" alt="Sail Boston Tall Ships Community Meeting at MWRA, May 30, 2017" /><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="http://www.wcat-tv.org/2017/06/sail-boston-tall-ships-community-meeting-at-mwra-may-30-2017/" rel="bookmark" title="Permalink to Sail Boston Tall Ships Community Meeting at MWRA, May 30, 2017">Sail Boston Tall Ships Community Meeting at MWRA, May 30, 2017</a></h2>
			
			<p class="entry-meta">
				<span class="author vcard">
				<a class="url fn n" href="http://www.wcat-tv.org/author/mike/" title="View all posts by Mike Cabral" rel="author">Mike Cabral</a>				</span>
				
				<time class="entry-date" datetime="2017-06-01T12:22:38+00:00">5 days ago</time></a>
			</p>
					
			<p class="stats"><span class="views"><i class="count">20</i> <span class="suffix">Views</span></span><span class="comments"><i class="count">0</i> <span class="suffix">Comments</span></span><span class="dp-post-likes likes"><i class="count" data-pid="2338">0</i> <span class="suffix">Likes</span></span></p>

			<p class="entry-summary">May 30, 2017 community meeting with MWRA and Winthrop town officials to discuss the safety and traffic regulations to be implemented during the Parade of Sails on June 17th.</p>
		</div>
	</div><!-- end #post-2338 -->	<div id="post-2332" class="item cf item-video post-2332 post type-post status-publish format-standard has-post-thumbnail hentry category-council-meetings category-government category-wcat-staff">
		
	<div class="thumb">
		<a class="clip-link" data-id="2332" title="Winthrop Town Council Meeting of May 23, 2017" href="http://www.wcat-tv.org/2017/05/winthrop-town-council-meeting-of-may-23-2017/">
			<span class="clip">
				<img src="https://i1.wp.com/www.wcat-tv.org/wp-content/uploads/2017/05/winthrop-town-council-meeting-of.jpg?resize=160%2C90" alt="Winthrop Town Council Meeting of May 23, 2017" /><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="http://www.wcat-tv.org/2017/05/winthrop-town-council-meeting-of-may-23-2017/" rel="bookmark" title="Permalink to Winthrop Town Council Meeting of May 23, 2017">Winthrop Town Council Meeting of May 23, 2017</a></h2>
			
			<p class="entry-meta">
				<span class="author vcard">
				<a class="url fn n" href="http://www.wcat-tv.org/author/mike/" title="View all posts by Mike Cabral" rel="author">Mike Cabral</a>				</span>
				
				<time class="entry-date" datetime="2017-05-24T14:08:23+00:00">1 week ago</time></a>
			</p>
					
			<p class="stats"><span class="views"><i class="count">547</i> <span class="suffix">Views</span></span><span class="comments"><i class="count">0</i> <span class="suffix">Comments</span></span><span class="dp-post-likes likes"><i class="count" data-pid="2332">0</i> <span class="suffix">Likes</span></span></p>

			<p class="entry-summary"></p>
		</div>
	</div><!-- end #post-2332 -->	<div id="post-2329" class="item cf item-video post-2329 post type-post status-publish format-standard has-post-thumbnail hentry category-educational category-school-committee-meetings category-wcat-staff">
		
	<div class="thumb">
		<a class="clip-link" data-id="2329" title="Winthrop School Committee Meeting of May 22, 2017" href="http://www.wcat-tv.org/2017/05/winthrop-school-committee-meeting-of-may-22-2017/">
			<span class="clip">
				<img src="https://i2.wp.com/www.wcat-tv.org/wp-content/uploads/2017/05/winthrop-school-committee-meetin-1.jpg?resize=160%2C90" alt="Winthrop School Committee Meeting of May 22, 2017" /><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="http://www.wcat-tv.org/2017/05/winthrop-school-committee-meeting-of-may-22-2017/" rel="bookmark" title="Permalink to Winthrop School Committee Meeting of May 22, 2017">Winthrop School Committee Meeting of May 22, 2017</a></h2>
			
			<p class="entry-meta">
				<span class="author vcard">
				<a class="url fn n" href="http://www.wcat-tv.org/author/mike/" title="View all posts by Mike Cabral" rel="author">Mike Cabral</a>				</span>
				
				<time class="entry-date" datetime="2017-05-24T14:06:29+00:00">1 week ago</time></a>
			</p>
					
			<p class="stats"><span class="views"><i class="count">104</i> <span class="suffix">Views</span></span><span class="comments"><i class="count">0</i> <span class="suffix">Comments</span></span><span class="dp-post-likes likes"><i class="count" data-pid="2329">0</i> <span class="suffix">Likes</span></span></p>

			<p class="entry-summary"></p>
		</div>
	</div><!-- end #post-2329 -->		</div></div>
	</div><!-- end .related-posts -->

        

								

		
	<p class="comments-closed">Comments are closed.</p>

			</div><!-- end #content -->

	
<div id="sidebar" role="complementary" class="masonry">
	<div id="search-2" class="widget widget_search"><div class="widget-header"><h3 class="widget-title">Search the site</h3></div>
<div class="searchform-div">
	<form method="get" class="searchform" action="http://www.wcat-tv.org/">
		<div class="search-text-div"><input type="text" name="s" class="search-text" value="" placeholder="Search..." /></div>
		<div class="search-submit-div btn"><input type="submit" class="search-submit" value="Search" /></div>
	</form><!--end #searchform-->
</div></div><div id="text-4" class="widget widget_text"><div class="widget-header"><h3 class="widget-title">Would You Like to Purchase a Show?</h3></div>			<div class="textwidget"><a href="http://www.wcat-tv.org/purchase-a-show/"><img class="aligncenter size-full wp-image-443" src="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2014/06/button-27.png?resize=151%2C39" alt="button (27)" data-recalc-dims="1" /></a></div>
		</div><div id="text-2" class="widget widget_text"><div class="widget-header"><h3 class="widget-title">Contact Us</h3></div>			<div class="textwidget"><p><b>(617) 846-3400</p>
<p>165 Winthrop St, Winthrop, MA 02152</b></p>
</div>
		</div></div><!--end #sidebar--></div></div><!-- end #main -->
	


		
	<footer id="footer">
		<div id="footbar" class="footbar-c3" data-layout="c3"><div class="wrap cf"><div id="footbar-inner" class="masonry"></div></div></div><!-- end #footbar -->
		<div id="colophon" role="contentinfo"><div class="wrap cf">
			<div id="social-nav"><span class="desc">Follow us elsewhere</span><ul><li class="facebook"><a href="https://www.facebook.com/pages/WCAT-Winthrop-Community-Access-Television/91545517489" title="Become a fan on Facebook">Become a fan on Facebook</a></li><li class="rss"><a href="http://www.wcat-tv.org/?feed=rss2" title="Subscriber to RSS Feed">Subscriber to RSS Feed</a></li></ul></div><!-- end #social-nav -->			
			<div id="footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="http://www.wcat-tv.org/public-access/">Channel 3: Public Access Schedule</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://www.wcat-tv.org/educational/">Channel 15: Educational Schedule</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://www.wcat-tv.org/government/">Channel 22: Government Schedule</a></li>
</ul></div><!-- end #footer-nav -->			
			<p id="copyright">Copyright 2017 © <a href="http://www.wcat-tv.org">WCAT</a> All rights reserved.</p>			
			<p id="credits">Site design by <a target="_blank" href="http://www.startcompeting.com/">Compete Now</a>.</p>		</div></div><!-- end #colophon -->
	</footer><!-- end #footer -->
	
</div><!-- end #page -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wcat-winthrop';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<script type="text/javascript">
(function($) {
	$('.dp-like-post .like, .dp-like-post .liked').on('click', function() {
		el = $(this);

		actionType = el.hasClass('liked') ? 'remove_like' : 'like';
		
		var data = {
			action: 'like_post', 
			action_type: actionType, 
			like_id: el.attr('data-lid'),
			post_id: el.attr('data-pid'), 
			user_id: el.attr('data-uid'),
			label: el.text(),
			nonce: 'c9e4b22c72'
		};
		console.log(data);
		
		$.ajax({
			url: 'http://www.wcat-tv.org/wp-admin/admin-ajax.php',
			type: 'POST',
			data: data,
			dataType: 'json',
			beforeSend: function(){
				el.addClass('liking');
			}
		})
		.fail(function(xhr, status, error){
			//console.log('fail');
			//console.log(xhr);
			//console.log(status);
			//console.log(error);
			alert('Something error. please try again later!');
			el.removeClass('liking');
		})
		.done(function(r, status, xhr){
			//console.log('done');
			//console.log(r);
			//console.log(status);
			//console.log(xhr);

			if(r.error != '') {
				alert(r.error);
				return false;
			}
				
			if(actionType == 'like')
				el.stop().attr('data-lid', r.id).removeClass('like').addClass('liked');
			else if(actionType == 'remove_like')
				el.stop().removeAttr('data-lid').removeClass('liked').addClass('like');
				
			$('.dp-post-likes').each(function(){
				var count = $(this).find('.count');
				if(count.attr('data-pid') == el.attr('data-pid'))
					$(count).text(r.likes);
			});
				
			el.removeClass('liking').text(r.label);
		})
		.always(function(xhr, status){
			//console.log('always');
			//console.log(xhr);
			//console.log(status);
		});
		
		return false;
	});
})(jQuery);
</script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/plugins/automatic-youtube-video-posts/js/scripts.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.wcat-tv.org\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/plugins/dopbsp/libraries/js/jquery.dop.Select.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/jquery.dop.frontend.BSPCalendar.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/jquery.dop.frontend.BSPSearch.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/frontend.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/deposit/frontend-deposit.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/discounts/frontend-discounts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/fees/frontend-fees.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/rules/frontend-rules.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.wcat-tv.org\/wp-admin\/admin-ajax.php","post_id":"2347"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/plugins/js_composer/assets/js/frontend_editor/vendors/plugins/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/themes/detube/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-content/themes/detube/js/theme.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.wcat-tv.org/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://s7.addthis.com/js/300/addthis_widget.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'69460848',post:'2347',tz:'-4',srv:'www.wcat-tv.org'} ]);
	_stq.push([ 'clickTrackerInit', '69460848', '2347' ]);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35708061-37', 'wcat-tv.org');
  ga('send', 'pageview');

</script><script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('http://www.wcat-tv.org/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 3/85 queries in 0.041 seconds using disk

 Served from: www.wcat-tv.org @ 2017-06-07 02:26:18 by W3 Total Cache -->