<!DOCTYPE html>
<!--[if IE 6]><html class="ie ie6 oldie" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="ie ie7 oldie" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 oldie" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="ie ie9" lang="en-US"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<!-- Meta Tags -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<!-- Title, Keywords and Description -->
<title>Winthrop Viking Highlight Reel | WCAT</title>
<meta name="keywords" content="Educational, Michael Mahoney, Uncategorized" />
<meta name="description" content="Years Include:1992 Highlights1993 Highlights2001 Highlights2002 Highlights2004 Highlights2005 Highlights2006 Highlights2012 Highlights2014 Highlights&nbsp;" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.wcat-tv.org/wp-content/uploads/2014/03/favicon.png" />
<link rel="pingback" href="https://www.wcat-tv.org/xmlrpc.php" />
<script type="text/javascript">
var ajaxurl = 'https://www.wcat-tv.org/wp-admin/ajax.php',
	theme_ajaxurl = 'https://www.wcat-tv.org/wp-content/themes/detube/ajax.php',
	ajaxerror = "Something\'s error. Please try again later!";
</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCAT &raquo; Feed" href="https://www.wcat-tv.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCAT &raquo; Comments Feed" href="https://www.wcat-tv.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCAT &raquo; Winthrop Viking Highlight Reel Comments Feed" href="https://www.wcat-tv.org/2018/06/vikings/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wcat-tv.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.wcat-tv.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='DOPBSP-css-dopselect-css'  href='https://www.wcat-tv.org/wp-content/plugins/dopbsp/libraries/css/jquery.dop.Select.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.wcat-tv.org/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.2.5&#038;ver=4.9.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a {
color:#ff7302;
text-shadow:none;
-webkit-transition:all 0.2s ease-out;
-moz-transition:all 0.2s ease-out;
-o-transition:all 0.2s ease-out;
-ms-transition:all 0.2s ease-out;
}

.tp-caption a:hover {
color:#ffa902;
}
</style>
<link rel='stylesheet' id='rs-captions-css'  href='https://www.wcat-tv.org/wp-content/plugins/revslider/rs-plugin/css/dynamic-captions.css?rev=4.2.5&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/5.19.2/video-js.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-style-css'  href='https://www.wcat-tv.org/wp-content/plugins/wp-smart-tv/css/videojs-hls-player.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.wcat-tv.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='dp-fonts-css'  href='https://fonts.googleapis.com/css?family=Arimo%3A400%2C700%7CDroid+Serif%3A400%2C700%7COpen+Sans%3A600%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='dp-style-css'  href='https://www.wcat-tv.org/wp-content/themes/detube/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='dp-responsive-css'  href='https://www.wcat-tv.org/wp-content/themes/detube/responsive.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.wcat-tv.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.wcat-tv.org/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.wcat-tv.org/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wcat-tv.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/libraries/js/dop-prototypes.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/jquery.dop.frontend.BSPSearchWidget.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.2.5&#038;ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.2.5&#038;ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/themes/detube/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/themes/detube/js/jquery.plugins.min.js?ver=1.4.6'></script>
<link rel='https://api.w.org/' href='https://www.wcat-tv.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wcat-tv.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wcat-tv.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://www.wcat-tv.org/2018/06/vikings/" />
<link rel='shortlink' href='https://wp.me/s4HrWg-vikings' />
<link rel="alternate" type="application/json+oembed" href="https://www.wcat-tv.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wcat-tv.org%2F2018%2F06%2Fvikings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wcat-tv.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wcat-tv.org%2F2018%2F06%2Fvikings%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta property="og:site_name" content="WCAT" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wcat-tv.org/2018/06/vikings/" />
<meta property="og:title" content="Winthrop Viking Highlight Reel | WCAT" />
<meta property="og:description" content="Years Include:

1992 Highlights

1993 Highlights

2001 Highlights

2002 Highlights

2004 Highlights

2005 Highlights

2006 Highlights

2012 Highlights

2014 Highlights

&nbsp;" />
<meta property="og:image" content="https://i2.wp.com/www.wcat-tv.org/wp-content/uploads/2018/02/WCAT-Live-Thumbnail-15.jpg?fit=620%2C349&ssl=1" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.wcat-tv.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Winthrop Viking Highlight Reel" />
<meta property="og:url" content="https://www.wcat-tv.org/2018/06/vikings/" />
<meta property="og:description" content="Years Include: 1992 Highlights 1993 Highlights 2001 Highlights 2002 Highlights 2004 Highlights 2005 Highlights 2006 Highlights 2012 Highlights 2014 Highlights &nbsp;" />
<meta property="article:published_time" content="2018-06-17T13:39:08+00:00" />
<meta property="article:modified_time" content="2018-06-17T14:01:42+00:00" />
<meta property="og:site_name" content="WCAT" />
<meta property="og:image" content="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2018/02/WCAT-Live-Thumbnail-15.jpg?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Winthrop Viking Highlight Reel" />
<meta name="twitter:image" content="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2018/02/WCAT-Live-Thumbnail-15.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2014/03/favicon.png?fit=16%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.wcat-tv.org/wp-content/uploads/2014/03/favicon.png?fit=16%2C16&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.wcat-tv.org/wp-content/uploads/2014/03/favicon.png?fit=16%2C16&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2014/03/favicon.png?fit=16%2C16&#038;ssl=1" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51639552-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51639552-1');
</script>
<script type="text/javascript">//<![CDATA[
var tlJsHost = ((window.location.protocol == "https:") ? "https://secure.comodo.com/" : "http://www.trustlogo.com/");
document.write(unescape("%3Cscript src='" + tlJsHost + "trustlogo/javascript/trustlogo.js' type='text/javascript'%3E%3C/script%3E"));
//]]>
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Generated CSS BEGIN -->
<style type='text/css'>
body{background:#EEE url("https://www.wcat-tv.org/wp-content/themes/detube/images/bg-pattern.png") repeat center top fixed;}
.info-less{height:100px;}
</style>
<!-- Generated CSS END -->
</head>

<body class="post-template-default single single-post postid-3356 single-format-standard full-wrap wpbdp-with-button-styles wpb-js-composer js-comp-ver-5.4.7 vc_responsive">

<div id="page">

<header id="header"><div class="wrap cf">
	<div id="branding" class="image-branding" role="banner">
					<div id="site-title"><a rel="home" href="https://www.wcat-tv.org">WCAT</a></div>
				
					<a id="site-logo" rel="home" href="https://www.wcat-tv.org"><img src="https://www.wcat-tv.org/wp-content/uploads/2014/03/wcatlogo.png" alt="WCAT"/></a>
				
					<div id="site-description" class="hidden">Winthrop Community Access Television</div>
			</div><!-- end #branding -->
	
	<div id="header-actions" class="cf">
                <a href="https://www.wcat-tv.org/watch-wcat-live/"><img src="https://www.wcat-tv.org/wp-content/uploads/2017/09/button_watch-live.png" style="margin-top:40px;"></a>
									</div><!-- end #header-actions -->
	
		
</div></header><!-- end #header-->

<div id="main-nav"><div class="wrap cf">

	<ul id="menu-main-menu" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28"><a href="https://www.wcat-tv.org/">Home</a></li>
<li id="menu-item-2723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2723"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=1">Public Access</a>
<ul class="sub-menu">
	<li id="menu-item-2724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2724"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=1">Channel 3: Public Access Schedule</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://www.wcat-tv.org/category/public-access/">Videos</a></li>
</ul>
</li>
<li id="menu-item-2725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2725"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=2">Educational</a>
<ul class="sub-menu">
	<li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2731"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=2">Channel 15: Educational Schedule</a></li>
	<li id="menu-item-2732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2732"><a href="https://www.wcat-tv.org/category/educational/">Videos</a></li>
</ul>
</li>
<li id="menu-item-2730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2730"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=3">Government</a>
<ul class="sub-menu">
	<li id="menu-item-2733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2733"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=3">Channel 22: Government Schedule</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://www.wcat-tv.org/category/government/">Videos</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.wcat-tv.org/bulletin-board/">Bulletin Board</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="https://www.wcat-tv.org/about-wcat/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wcat-tv.org/about-wcat/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://www.wcat-tv.org/about-wcat/staff-board/">Staff &#038; Board</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://www.wcat-tv.org/news/">News</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://www.wcat-tv.org/about-wcat/history/">History</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438"><a href="https://www.wcat-tv.org/about-wcat/classes/">Classes Information</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wcat-tv.org/about-wcat/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42"><a href="https://www.wcat-tv.org/contribute/">Membership</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.wcat-tv.org/contribute/donate/">Donate</a></li>
	<li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379"><a href="/members/wpbdp_category/all/">Members</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://www.wcat-tv.org/about-wcat/become-a-business-member/">Become a Business Member</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.wcat-tv.org/contribute/become-a-member/">Become a Member</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.wcat-tv.org/contribute/become-a-producer/">Become a Producer</a></li>
</ul>
</li>
<li id="menu-item-1906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1906"><a href="https://www.wcat-tv.org/producers/">Producers</a>
<ul class="sub-menu">
	<li id="menu-item-1911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1911"><a href="https://www.wcat-tv.org/producers">Producer Home</a></li>
	<li id="menu-item-1907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1907"><a href="https://www.wcat-tv.org/wp-login.php">Login</a></li>
	<li id="menu-item-2766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2766"><a href="https://www.wcat-tv.org/forgot-your-password/">Forgot your Password?</a></li>
</ul>
</li>
<li id="menu-item-1201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1201"><a href="https://www.wcat-tv.org/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-1202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1202"><a href="https://www.wcat-tv.org/tape-conversions/">Tape Conversions</a></li>
	<li id="menu-item-1203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1203"><a href="https://www.wcat-tv.org/film-conversions/">Film Conversions</a></li>
</ul>
</li>
</ul></div></div><!-- end #main-nav -->


<div class="wall full-width-video-layout">
<div id="video" class="wrap cf">
	<div class="entry-header cf">
		<h1 class="entry-title">Winthrop Viking Highlight Reel</h1>
	
			<div class="entry-actions">
		<span class="dp-like-post"><a class="like" href="javascript:void(0);" data-pid="3356">Like?</a></span>		
					<div class="dropdown dp-share">
				<a class="dropdown-handle" href="#">Share</a>
				
				<div class="dropdown-content">
							<div class="addthis_toolbox addthis_default_style" addthis:url='https://wp.me/s4HrWg-vikings' addthis:title='Winthrop Viking Highlight Reel'>
		<ul>
			<li><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a></li>
			<li><a class="addthis_button_tweet"></a></li>
			<li><a class="addthis_button_google_plusone" g:plusone:size="medium"></a></li>
			<li><a class="addthis_button_pinterest_pinit"></a></li>
			<li><a class="addthis_counter addthis_pill_style"></a></li>
		</ul>
	</div>
				</div>
		</div>
			</div>
	</div><!-- end .entry-header -->
	
	<div class="screen fluid-width-video-wrapper">
				<div class="wp-video-shortcode-wrapper meplayer" style="width: 620px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-3356-1" width="620" height="349" preload="metadata" controls="controls"><source type="video/mp4" src="https://cdn2.wcat-tv.org/hosted/Viking.mp4?_=1" /><a href="https://cdn2.wcat-tv.org/hosted/Viking.mp4">https://cdn2.wcat-tv.org/hosted/Viking.mp4</a></video></div>			</div><!-- end .screen -->
</div><!-- end #video -->
</div><!-- end #wall -->

<div id="main"><div class="wrap cf">
	<div id="content" role="main">
				
		<div class="post-3356 post type-post status-publish format-standard has-post-thumbnail hentry category-educational category-michael-mahoney category-uncategorized" id="post-3356">
		<div id="details" class="section-box">
			<div class="section-header">
				<h2 class="section-title">Details 
				
				<a href="#" class="info-toggle-arrow info-more-arrow"></a>				</h2>
			</div>
			
			<div class="section-content">
			<div id="info" class="" data-less-height="100">
				<p class="entry-meta">
					<span class="author">Added by <a href="https://www.wcat-tv.org/author/mmahoney/" title="Posts by Michael Mahoney" rel="author">Michael Mahoney</a></span>
					<span class="time">on June 17, 2018</span>
					
									</p>

				<div class="entry-content rich-content">
					<p>Years Include:</p>
<p>1992 Highlights</p>
<p>1993 Highlights</p>
<p>2001 Highlights</p>
<p>2002 Highlights</p>
<p>2004 Highlights</p>
<p>2005 Highlights</p>
<p>2006 Highlights</p>
<p>2012 Highlights</p>
<p>2014 Highlights</p>
<p>&nbsp;</p>
									</div><!-- end .entry-content -->
			
				<div id="extras">
					<h4>Category:</h4> <a href="https://www.wcat-tv.org/category/educational/" rel="category tag">Educational</a>, <a href="https://www.wcat-tv.org/category/producers/michael-mahoney/" rel="category tag">Michael Mahoney</a>, <a href="https://www.wcat-tv.org/category/uncategorized/" rel="category tag">Uncategorized</a>									</div>
			</div><!-- end #info -->
			</div><!-- end .section-content -->
			
						<div class="info-toggle">
				<a href="#" class="info-toggle-button info-more-button">
					<span class="more-text">Show more</span> 
					<span class="less-text">Show less</span>
				</a>
			</div>
					</div><!--end #deatils-->
		</div><!-- end #post-3356 -->
		
			
	<div class="section-box related-posts">
		<div class="section-header"><h3 class="section-title">You may also like</h3></div>
			
		<div class="section-content grid-mini"><div class="nag cf">
				<div id="post-3338" class="item cf item-video post-3338 post type-post status-publish format-standard has-post-thumbnail hentry category-educational category-producers category-school-committee-meetings category-wcat-staff">
		
	<div class="thumb">
		<a class="clip-link" data-id="3338" title="Winthrop School Committee Meeting of June 4, 2018" href="https://www.wcat-tv.org/2018/06/winthrop-school-committee-meeting-of-june-4-2018/">
			<span class="clip">
				<img src="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2018/06/winthrop-school-committee-meetin.jpg?resize=160%2C90&ssl=1" alt="Winthrop School Committee Meeting of June 4, 2018" /><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="https://www.wcat-tv.org/2018/06/winthrop-school-committee-meeting-of-june-4-2018/" rel="bookmark" title="Permalink to Winthrop School Committee Meeting of June 4, 2018">Winthrop School Committee Meeting of June 4, 2018</a></h2>
			
			<p class="entry-meta">
				<span class="author vcard">
				<a class="url fn n" href="https://www.wcat-tv.org/author/mike/" title="View all posts by Mike Cabral" rel="author">Mike Cabral</a>				</span>
				
				<time class="entry-date" datetime="2018-06-06T12:30:21+00:00">1 week ago</time></a>
			</p>
					
			<p class="stats"><span class="views"><i class="count">181</i> <span class="suffix">Views</span></span><span class="comments"><i class="count">0</i> <span class="suffix">Comments</span></span><span class="dp-post-likes likes"><i class="count" data-pid="3338">0</i> <span class="suffix">Likes</span></span></p>

			<p class="entry-summary">Winthrop School Committee Meeting of June 4, 2018 at Winthrop High School Auditorium.</p>
		</div>
	</div><!-- end #post-3338 -->	<div id="post-3305" class="item cf item-video post-3305 post type-post status-publish format-standard has-post-thumbnail hentry category-educational category-producers category-school-committee-meetings category-wcat-staff">
		
	<div class="thumb">
		<a class="clip-link" data-id="3305" title="Winthrop School Committee Meeting of May 21, 2018" href="https://www.wcat-tv.org/2018/05/winthrop-school-committee-meeting-of-may-21-2018/">
			<span class="clip">
				<img src="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2018/05/winthrop-school-committee-meetin-1.jpg?resize=160%2C90&ssl=1" alt="Winthrop School Committee Meeting of May 21, 2018" /><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="https://www.wcat-tv.org/2018/05/winthrop-school-committee-meeting-of-may-21-2018/" rel="bookmark" title="Permalink to Winthrop School Committee Meeting of May 21, 2018">Winthrop School Committee Meeting of May 21, 2018</a></h2>
			
			<p class="entry-meta">
				<span class="author vcard">
				<a class="url fn n" href="https://www.wcat-tv.org/author/mmahoney/" title="View all posts by Michael Mahoney" rel="author">Michael Mahoney</a>				</span>
				
				<time class="entry-date" datetime="2018-05-23T16:25:15+00:00">3 weeks ago</time></a>
			</p>
					
			<p class="stats"><span class="views"><i class="count">87</i> <span class="suffix">Views</span></span><span class="comments"><i class="count">0</i> <span class="suffix">Comments</span></span><span class="dp-post-likes likes"><i class="count" data-pid="3305">0</i> <span class="suffix">Likes</span></span></p>

			<p class="entry-summary">Winthrop School Committee Meeting of May 21, 2018 at the Harvey Hearing Room, Town Hall.</p>
		</div>
	</div><!-- end #post-3305 -->	<div id="post-3272" class="item cf item-video post-3272 post type-post status-publish format-standard has-post-thumbnail hentry category-educational category-school-committee-meetings category-wcat-staff">
		
	<div class="thumb">
		<a class="clip-link" data-id="3272" title="Winthrop School Committee Meeting of May 7, 2018" href="https://www.wcat-tv.org/2018/05/winthrop-school-committee-meeting-of-may-7-2018/">
			<span class="clip">
				<img src="https://i2.wp.com/www.wcat-tv.org/wp-content/uploads/2018/05/winthrop-school-committee-meetin.jpg?resize=160%2C90&ssl=1" alt="Winthrop School Committee Meeting of May 7, 2018" /><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="https://www.wcat-tv.org/2018/05/winthrop-school-committee-meeting-of-may-7-2018/" rel="bookmark" title="Permalink to Winthrop School Committee Meeting of May 7, 2018">Winthrop School Committee Meeting of May 7, 2018</a></h2>
			
			<p class="entry-meta">
				<span class="author vcard">
				<a class="url fn n" href="https://www.wcat-tv.org/author/mike/" title="View all posts by Mike Cabral" rel="author">Mike Cabral</a>				</span>
				
				<time class="entry-date" datetime="2018-05-10T14:28:38+00:00">1 month ago</time></a>
			</p>
					
			<p class="stats"><span class="views"><i class="count">235</i> <span class="suffix">Views</span></span><span class="comments"><i class="count">0</i> <span class="suffix">Comments</span></span><span class="dp-post-likes likes"><i class="count" data-pid="3272">0</i> <span class="suffix">Likes</span></span></p>

			<p class="entry-summary"></p>
		</div>
	</div><!-- end #post-3272 -->	<div id="post-3242" class="item cf item-video post-3242 post type-post status-publish format-standard has-post-thumbnail hentry category-educational category-school-committee-meetings category-wcat-staff">
		
	<div class="thumb">
		<a class="clip-link" data-id="3242" title="Winthrop School Committee Meeting of April 23, 2018" href="https://www.wcat-tv.org/2018/04/winthrop-school-committee-meeting-of-april-23-2018/">
			<span class="clip">
				<img src="https://i2.wp.com/www.wcat-tv.org/wp-content/uploads/2018/04/winthrop-school-committee-meetin-1.jpg?resize=160%2C90&ssl=1" alt="Winthrop School Committee Meeting of April 23, 2018" /><span class="vertical-align"></span>
			</span>
							
			<span class="overlay"></span>
		</a>
	</div>			
		<div class="data">
			<h2 class="entry-title"><a href="https://www.wcat-tv.org/2018/04/winthrop-school-committee-meeting-of-april-23-2018/" rel="bookmark" title="Permalink to Winthrop School Committee Meeting of April 23, 2018">Winthrop School Committee Meeting of April 23, 2018</a></h2>
			
			<p class="entry-meta">
				<span class="author vcard">
				<a class="url fn n" href="https://www.wcat-tv.org/author/mike/" title="View all posts by Mike Cabral" rel="author">Mike Cabral</a>				</span>
				
				<time class="entry-date" datetime="2018-04-30T08:50:46+00:00">1 month ago</time></a>
			</p>
					
			<p class="stats"><span class="views"><i class="count">88</i> <span class="suffix">Views</span></span><span class="comments"><i class="count">0</i> <span class="suffix">Comments</span></span><span class="dp-post-likes likes"><i class="count" data-pid="3242">0</i> <span class="suffix">Likes</span></span></p>

			<p class="entry-summary"></p>
		</div>
	</div><!-- end #post-3242 -->		</div></div>
	</div><!-- end .related-posts -->

        

								

		
	<p class="comments-closed">Comments are closed.</p>

			</div><!-- end #content -->

	
<div id="sidebar" role="complementary" class="masonry">
	<div id="search-2" class="widget widget_search"><div class="widget-header"><h3 class="widget-title">Search the site</h3></div>
<div class="searchform-div">
	<form method="get" class="searchform" action="https://www.wcat-tv.org/">
		<div class="search-text-div"><input type="text" name="s" class="search-text" value="" placeholder="Search..." /></div>
		<div class="search-submit-div btn"><input type="submit" class="search-submit" value="Search" /></div>
	</form><!--end #searchform-->
</div></div><div id="text-4" class="widget widget_text"><div class="widget-header"><h3 class="widget-title">Would You Like to Purchase a Show?</h3></div>			<div class="textwidget"><a href="http://www.wcat-tv.org/purchase-a-show/"><img class="aligncenter size-full wp-image-443" src="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2014/06/button-27.png?resize=151%2C39" alt="button (27)" width="151" height="39" data-recalc-dims="1" /></a></div>
		</div><div id="text-2" class="widget widget_text"><div class="widget-header"><h3 class="widget-title">Contact Us</h3></div>			<div class="textwidget"><p><b>(617) 846-3400</p>
<p>165 Winthrop St, Winthrop, MA 02152</b></p>
</div>
		</div></div><!--end #sidebar--></div></div><!-- end #main -->
	


		
	<footer id="footer">
		<div id="footbar" class="footbar-c3" data-layout="c3"><div class="wrap cf"><div id="footbar-inner" class="masonry"></div></div></div><!-- end #footbar -->
		<div id="colophon" role="contentinfo"><div class="wrap cf">
			<div id="social-nav"><span class="desc">Follow us elsewhere</span><ul><li class="facebook"><a href="https://www.facebook.com/pages/WCAT-Winthrop-Community-Access-Television/91545517489" title="Become a fan on Facebook">Become a fan on Facebook</a></li><li class="rss"><a href="https://www.wcat-tv.org/?feed=rss2" title="Subscriber to RSS Feed">Subscriber to RSS Feed</a></li></ul></div><!-- end #social-nav -->			
			<div id="footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.wcat-tv.org/public-access/">Channel 3: Public Access Schedule</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://www.wcat-tv.org/educational/">Channel 15: Educational Schedule</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.wcat-tv.org/government/">Channel 22: Government Schedule</a></li>
</ul></div><!-- end #footer-nav -->			
			<p id="copyright">Copyright 2018 © <a href="https://www.wcat-tv.org">WCAT</a> All rights reserved.</p>			
			<p id="credits"><a target="_blank" href="https://www.interserver.net/">Powered by InterServer</a>. <a target="_blank" href="http://www.wcat-tv.org/support/">Support</a>. <a target="_blank" href="https://www.wcat-tv.org/wp-login.php?aadsso_no_redirect=please">Legacy Sign-in</a>. 
<div align="right">
<script language="JavaScript" type="text/javascript">
TrustLogo("https://www.wcat-tv.org/wp-content/uploads/2018/04/comodo_secure_seal_76x26_transp.png", "SC5", "none");
</script>
</div></p>		</div></div><!-- end #colophon -->
	</footer><!-- end #footer -->
	
</div><!-- end #page -->

	<div style="display:none">
	</div>
<script type="text/javascript">
(function($) {
	$('.dp-like-post .like, .dp-like-post .liked').on('click', function() {
		el = $(this);

		actionType = el.hasClass('liked') ? 'remove_like' : 'like';
		
		var data = {
			action: 'like_post', 
			action_type: actionType, 
			like_id: el.attr('data-lid'),
			post_id: el.attr('data-pid'), 
			user_id: el.attr('data-uid'),
			label: el.text(),
			nonce: '4f97c036a6'
		};
		console.log(data);
		
		$.ajax({
			url: 'https://www.wcat-tv.org/wp-admin/admin-ajax.php',
			type: 'POST',
			data: data,
			dataType: 'json',
			beforeSend: function(){
				el.addClass('liking');
			}
		})
		.fail(function(xhr, status, error){
			//console.log('fail');
			//console.log(xhr);
			//console.log(status);
			//console.log(error);
			alert('Something error. please try again later!');
			el.removeClass('liking');
		})
		.done(function(r, status, xhr){
			//console.log('done');
			//console.log(r);
			//console.log(status);
			//console.log(xhr);

			if(r.error != '') {
				alert(r.error);
				return false;
			}
				
			if(actionType == 'like')
				el.stop().attr('data-lid', r.id).removeClass('like').addClass('liked');
			else if(actionType == 'remove_like')
				el.stop().removeAttr('data-lid').removeClass('liked').addClass('like');
				
			$('.dp-post-likes').each(function(){
				var count = $(this).find('.count');
				if(count.attr('data-pid') == el.attr('data-pid'))
					$(count).text(r.likes);
			});
				
			el.removeClass('liking').text(r.label);
		})
		.always(function(xhr, status){
			//console.log('always');
			//console.log(xhr);
			//console.log(status);
		});
		
		return false;
	});
})(jQuery);
</script>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.wcat-tv.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.wcat-tv.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wcat-tv.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/libraries/js/jquery.dop.Select.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/jquery.dop.frontend.BSPCalendar.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/jquery.dop.frontend.BSPSearch.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/frontend.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/deposit/frontend-deposit.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/discounts/frontend-discounts.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/fees/frontend-fees.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/rules/frontend-rules.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/dot.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/calendars/calendar.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/calendars/calendar-availability.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/calendars/calendar-days.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/calendars/calendar-day.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/calendars/calendar-schedule.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201825'></script>
<script type='text/javascript' src='//vjs.zencdn.net/5.19.2/video.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/wp-smart-tv/js/rovidx-smart-tv-video-player.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/wp-smart-tv/lib/videojs-plugins/videojs-contrib-hls/videojs-contrib-hls.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/js_composer/assets/js/frontend_editor/vendors/plugins/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/themes/detube/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/themes/detube/js/theme.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201825.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'69460848',post:'3356',tz:'-4',srv:'www.wcat-tv.org'} ]);
	_stq.push([ 'clickTrackerInit', '69460848', '3356' ]);
</script>
<style type="text/css"></style><script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('https://www.wcat-tv.org/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>

</body>
</html>