<!DOCTYPE html>
<!--[if IE 6]><html class="ie ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 7]><html class="ie ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<!-- Meta Tags -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<!-- Title, Keywords and Description -->
<title>Town Council Meeting/Fall Forum of November 20, 2018 - WCAT</title>
<meta name="keywords" content="Council Meetings, Government, Producers, WCAT Staff" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.wcat-tv.org/wp-content/uploads/2014/03/favicon.png" />
<link rel="pingback" href="https://www.wcat-tv.org/xmlrpc.php" />
<script type="text/javascript">
var ajaxurl = 'https://www.wcat-tv.org/wp-admin/ajax.php',
theme_ajaxurl = 'https://www.wcat-tv.org/wp-content/themes/detube/ajax.php',
ajaxerror = "Something\'s error. Please try again later!";
</script>
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wcat-tv.org/2018/11/town-council-meeting-fall-forum-of-november-20-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Town Council Meeting/Fall Forum of November 20, 2018 - WCAT" />
<meta property="og:url" content="https://www.wcat-tv.org/2018/11/town-council-meeting-fall-forum-of-november-20-2018/" />
<meta property="og:site_name" content="WCAT" />
<meta property="article:publisher" content="https://www.facebook.com/WinthropTV/" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2018-11-22T18:22:22+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2018/11/town-council-meeting-fall-forum.jpg?fit=1280%2C720&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2018/11/town-council-meeting-fall-forum.jpg?fit=1280%2C720&#038;ssl=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Town Council Meeting/Fall Forum of November 20, 2018 - WCAT" />
<meta name="twitter:image" content="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2018/11/town-council-meeting-fall-forum.jpg?fit=1280%2C720&#038;ssl=1" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.wcat-tv.org\/","sameAs":["https:\/\/www.facebook.com\/WinthropTV\/","https:\/\/www.youtube.com\/channel\/UC9nDp-l3hptfq8vXCtH8-BQ"],"@id":"https:\/\/www.wcat-tv.org\/#organization","name":"Winthrop Community Access Television","logo":"https:\/\/www.wcat-tv.org\/wp-content\/uploads\/2017\/12\/wcat-logo-new.png"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCAT &raquo; Feed" href="https://www.wcat-tv.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCAT &raquo; Comments Feed" href="https://www.wcat-tv.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCAT &raquo; Town Council Meeting/Fall Forum of November 20, 2018 Comments Feed" href="https://www.wcat-tv.org/2018/11/town-council-meeting-fall-forum-of-november-20-2018/feed/" />
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://www.wcat-tv.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='DOPBSP-css-dopselect-css'  href='https://www.wcat-tv.org/wp-content/plugins/dopbsp/libraries/css/jquery.dop.Select.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.wcat-tv.org/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.2.5&#038;ver=4.9.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wcat-tv.org/wp-content/cache/wpfc-minified/mkohwude/hui9k.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a {
color:#ff7302;
text-shadow:none;
-webkit-transition:all 0.2s ease-out;
-moz-transition:all 0.2s ease-out;
-o-transition:all 0.2s ease-out;
-ms-transition:all 0.2s ease-out;
}
.tp-caption a:hover {
color:#ffa902;
}
</style>
<!-- <link rel='stylesheet' id='rs-captions-css'  href='https://www.wcat-tv.org/wp-content/plugins/revslider/rs-plugin/css/dynamic-captions.css?rev=4.2.5&#038;ver=4.9.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wcat-tv.org/wp-content/cache/wpfc-minified/6zas2li7/hui9k.css" media="all"/>
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/5.19.2/video-js.css?ver=4.9.8' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='videojs-style-css'  href='https://www.wcat-tv.org/wp-content/plugins/wp-smart-tv/css/videojs-hls-player.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.wcat-tv.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wcat-tv.org/wp-content/cache/wpfc-minified/lx99ndn6/f92hx.css" media="all"/>
<link rel='stylesheet' id='dp-fonts-css'  href='https://fonts.googleapis.com/css?family=Arimo%3A400%2C700%7CDroid+Serif%3A400%2C700%7COpen+Sans%3A600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='dp-style-css'  href='https://www.wcat-tv.org/wp-content/themes/detube/style.css?ver=1.4.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dp-responsive-css'  href='https://www.wcat-tv.org/wp-content/themes/detube/responsive.css?ver=1.4.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.wcat-tv.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='default-styles-css'  href='https://www.wcat-tv.org/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.wcat-tv.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wcat-tv.org/wp-content/cache/wpfc-minified/e8gi55s/1xmik.css" media="all"/>
<script src='//www.wcat-tv.org/wp-content/cache/wpfc-minified/oajm7wm/huicy.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/libraries/js/dop-prototypes.js?ver=4.9.8'></script> -->
<!-- <script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/jquery.dop.frontend.BSPSearchWidget.js?ver=4.9.8'></script> -->
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.8'></script>
<script src='//www.wcat-tv.org/wp-content/cache/wpfc-minified/797ktaa8/huicy.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.2.5&#038;ver=4.9.8'></script> -->
<!-- <script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.2.5&#038;ver=4.9.8'></script> -->
<!-- <script type='text/javascript' src='https://www.wcat-tv.org/wp-content/themes/detube/js/modernizr.min.js?ver=2.6.2'></script> -->
<!-- <script type='text/javascript' src='https://www.wcat-tv.org/wp-content/themes/detube/js/jquery.plugins.min.js?ver=1.4.6'></script> -->
<link rel='https://api.w.org/' href='https://www.wcat-tv.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wcat-tv.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wcat-tv.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p4HrWg-ZK' />
<link rel="alternate" type="application/json+oembed" href="https://www.wcat-tv.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wcat-tv.org%2F2018%2F11%2Ftown-council-meeting-fall-forum-of-november-20-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wcat-tv.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wcat-tv.org%2F2018%2F11%2Ftown-council-meeting-fall-forum-of-november-20-2018%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
<script type="text/javascript">
if (typeof(jwp6AddLoadEvent) == 'undefined') {
function jwp6AddLoadEvent(func) {
var oldonload = window.onload;
if (typeof window.onload != 'function') {
window.onload = func;
} else {
window.onload = function() {
if (oldonload) {
oldonload();
}
func();
}
}
}
}
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta property="og:site_name" content="WCAT" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wcat-tv.org/2018/11/town-council-meeting-fall-forum-of-november-20-2018/" />
<meta property="og:title" content="Town Council Meeting/Fall Forum of November 20, 2018 - WCAT" />
<meta property="og:image" content="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2018/11/town-council-meeting-fall-forum.jpg?fit=620%2C349&ssl=1" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.wcat-tv.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest"
href="https://www.wcat-tv.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.wcat-tv.org");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '020529e5-704b-40b5-9aaf-b262cb1bd8fd';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.wcat-tv.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.38b1a4de-a361-440e-ae28-b71c05790af2";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click here to subscribe to post notifications, parking ban information, town events, and more!';
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<link rel="icon" href="https://i2.wp.com/www.wcat-tv.org/wp-content/uploads/2014/03/favicon.png?fit=16%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2014/03/favicon.png?fit=16%2C16&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.wcat-tv.org/wp-content/uploads/2014/03/favicon.png?fit=16%2C16&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2014/03/favicon.png?fit=16%2C16&#038;ssl=1" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51639552-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-51639552-1');
</script>
<script type="text/javascript">//<![CDATA[
var tlJsHost = ((window.location.protocol == "https:") ? "https://secure.comodo.com/" : "http://www.trustlogo.com/");
document.write(unescape("%3Cscript src='" + tlJsHost + "trustlogo/javascript/trustlogo.js' type='text/javascript'%3E%3C/script%3E"));
//]]>
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Generated CSS BEGIN -->
<style type='text/css'>
body{background:#EEE url("https://www.wcat-tv.org/wp-content/themes/detube/images/bg-pattern.png") repeat center top fixed;}
.info-less{height:100px;}
</style>
<!-- Generated CSS END -->
</head>
<body class="post-template-default single single-post postid-3828 single-format-standard full-wrap wpbdp-with-button-styles wpb-js-composer js-comp-ver-5.5.5 vc_responsive">
<div id="page">
<header id="header"><div class="wrap cf">
<div id="branding" class="image-branding" role="banner">
<div id="site-title"><a rel="home" href="https://www.wcat-tv.org">WCAT</a></div>
<a id="site-logo" rel="home" href="https://www.wcat-tv.org"><img src="https://www.wcat-tv.org/wp-content/uploads/2014/03/wcatlogo.png" alt="WCAT"/></a>
<div id="site-description" class="hidden">Winthrop Community Access Television</div>
</div><!-- end #branding -->
<div id="header-actions" class="cf">
<a href="https://www.wcat-tv.org/watch-wcat-live/"><img src="https://www.wcat-tv.org/wp-content/uploads/2017/09/button_watch-live.png" style="margin-top:40px;"></a>
</div><!-- end #header-actions -->
</div></header><!-- end #header-->
<div id="main-nav"><div class="wrap cf">
<ul id="menu-main-menu" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28"><a href="https://www.wcat-tv.org/">Home</a></li>
<li id="menu-item-2723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2723"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=1">Public Access</a>
<ul class="sub-menu">
<li id="menu-item-2724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2724"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=1">Channel 3: Public Access Schedule</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://www.wcat-tv.org/category/public-access/">Videos</a></li>
</ul>
</li>
<li id="menu-item-2725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2725"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=2">Educational</a>
<ul class="sub-menu">
<li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2731"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=2">Channel 15: Educational Schedule</a></li>
<li id="menu-item-2732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2732"><a href="https://www.wcat-tv.org/category/educational/">Videos</a></li>
</ul>
</li>
<li id="menu-item-2730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2730"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=3">Government</a>
<ul class="sub-menu">
<li id="menu-item-2733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2733"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=3">Channel 22: Government Schedule</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120"><a href="https://www.wcat-tv.org/category/government/">Videos</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.wcat-tv.org/bulletin-board/">Bulletin Board</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="https://www.wcat-tv.org/about-wcat/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wcat-tv.org/about-wcat/mission-statement/">Mission Statement</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://www.wcat-tv.org/about-wcat/staff-board/">Staff &#038; Board</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://www.wcat-tv.org/news/">News</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://www.wcat-tv.org/about-wcat/history/">History</a></li>
<li id="menu-item-438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438"><a href="https://www.wcat-tv.org/about-wcat/classes/">Classes Information</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wcat-tv.org/about-wcat/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42"><a href="https://www.wcat-tv.org/contribute/">Membership</a>
<ul class="sub-menu">
<li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379"><a href="/members/wpbdp_category/all/">Members</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.wcat-tv.org/contribute/become-a-member/">Become a Member</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.wcat-tv.org/contribute/become-a-producer/">Become a Producer</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://www.wcat-tv.org/about-wcat/become-a-business-member/">Become a Business Member</a></li>
</ul>
</li>
<li id="menu-item-3484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3484"><a href="https://www.wcat-tv.org/wp-admin/producer.php">Producers</a>
<ul class="sub-menu">
<li id="menu-item-1911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1911"><a href="https://www.wcat-tv.org/wp-admin/producer.php">Producer Home</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1907"><a href="https://www.wcat-tv.org/wp-login.php">Login</a></li>
<li id="menu-item-3713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3713"><a href="https://forms.office.com/Pages/ResponsePage.aspx?id=DZn0cWDA2EG0Y6fdQ6GS2xnMaXf6BkRGiHT_2Ha5oz9UM001UE5GVTNUS01XUk9ZQ1YwWEI2N1NTRC4u">Forgot your Password?</a></li>
</ul>
</li>
<li id="menu-item-1201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1201"><a href="https://www.wcat-tv.org/services/">Services</a>
<ul class="sub-menu">
<li id="menu-item-1202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1202"><a href="https://www.wcat-tv.org/tape-conversions/">Tape Conversions</a></li>
<li id="menu-item-1203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1203"><a href="https://www.wcat-tv.org/film-conversions/">Film Conversions</a></li>
</ul>
</li>
</ul></div></div><!-- end #main-nav -->
<div class="wall full-width-video-layout">
<div id="video" class="wrap cf">
<div class="entry-header cf">
<h1 class="entry-title">Town Council Meeting/Fall Forum of November 20, 2018</h1>
<div class="entry-actions">
<span class="dp-like-post"><a class="like" href="javascript:void(0);" data-pid="3828">Like?</a></span>		
<div class="dropdown dp-share">
<a class="dropdown-handle" href="#">Share</a>
<div class="dropdown-content">
<div class="addthis_toolbox addthis_default_style" addthis:url='https://wp.me/p4HrWg-ZK' addthis:title='Town Council Meeting/Fall Forum of November 20, 2018'>
<ul>
<li><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a></li>
<li><a class="addthis_button_tweet"></a></li>
<li><a class="addthis_button_google_plusone" g:plusone:size="medium"></a></li>
<li><a class="addthis_button_pinterest_pinit"></a></li>
<li><a class="addthis_counter addthis_pill_style"></a></li>
</ul>
</div>
</div>
</div>
</div>
</div><!-- end .entry-header -->
<div class="screen fluid-width-video-wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='349' src="https://www.youtube.com/embed/5On-7kPP-q4?version=3&amp;autoplay=1&amp;wmode=opaque&amp;rel=0&amp;showinfo=0&amp;modestbranding=0#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent" allowfullscreen='true' style='border:0;'></iframe></span>			</div><!-- end .screen -->
</div><!-- end #video -->
</div><!-- end #wall -->
<div id="main"><div class="wrap cf">
<div id="content" role="main">
<div class="post-3828 post type-post status-publish format-standard has-post-thumbnail hentry category-council-meetings category-government category-producers category-wcat-staff" id="post-3828">
<div id="details" class="section-box">
<div class="section-header">
<h2 class="section-title">Details 
<a href="#" class="info-toggle-arrow info-more-arrow"></a>				</h2>
</div>
<div class="section-content">
<div id="info" class="" data-less-height="100">
<p class="entry-meta">
<span class="author">Added by <a href="https://www.wcat-tv.org/author/michael-mahoney-2/" title="Posts by Michael Mahoney" rel="author">Michael Mahoney</a></span>
<span class="time">on November 22, 2018</span>
</p>
<div class="entry-content rich-content">
</div><!-- end .entry-content -->
<div id="extras">
<h4>Category:</h4> <a href="https://www.wcat-tv.org/category/government/council-meetings/" rel="category tag">Council Meetings</a>, <a href="https://www.wcat-tv.org/category/government/" rel="category tag">Government</a>, <a href="https://www.wcat-tv.org/category/producers/" rel="category tag">Producers</a>, <a href="https://www.wcat-tv.org/category/producers/wcat-staff/" rel="category tag">WCAT Staff</a>									</div>
</div><!-- end #info -->
</div><!-- end .section-content -->
<div class="info-toggle">
<a href="#" class="info-toggle-button info-more-button">
<span class="more-text">Show more</span> 
<span class="less-text">Show less</span>
</a>
</div>
</div><!--end #deatils-->
</div><!-- end #post-3828 -->
<div class="section-box related-posts">
<div class="section-header"><h3 class="section-title">You may also like</h3></div>
<div class="section-content grid-mini"><div class="nag cf">
<div id="post-3821" class="item cf item-video post-3821 post type-post status-publish format-standard has-post-thumbnail hentry category-educational category-michael-mahoney category-producers">
<div class="thumb">
<a class="clip-link" data-id="3821" title="Viking Highlight Reel Vs. Revere" href="https://www.wcat-tv.org/2018/11/viking-revere/">
<span class="clip">
<img src="https://i2.wp.com/www.wcat-tv.org/wp-content/uploads/2018/02/WCAT-Live-Thumbnail-15.jpg?resize=160%2C90&ssl=1" alt="Viking Highlight Reel Vs. Revere" /><span class="vertical-align"></span>
</span>
<span class="overlay"></span>
</a>
</div>			
<div class="data">
<h2 class="entry-title"><a href="https://www.wcat-tv.org/2018/11/viking-revere/" rel="bookmark" title="Permalink to Viking Highlight Reel Vs. Revere">Viking Highlight Reel Vs. Revere</a></h2>
<p class="entry-meta">
<span class="author vcard">
<a class="url fn n" href="https://www.wcat-tv.org/author/michael-mahoney-2/" title="View all posts by Michael Mahoney" rel="author">Michael Mahoney</a>				</span>
<time class="entry-date" datetime="2018-11-20T20:54:34+00:00">1 day ago</time></a>
</p>
<p class="stats"><span class="views"><i class="count">76</i> <span class="suffix">Views</span></span><span class="comments"><i class="count">0</i> <span class="suffix">Comments</span></span><span class="dp-post-likes likes"><i class="count" data-pid="3821">0</i> <span class="suffix">Likes</span></span></p>
<p class="entry-summary"></p>
</div>
</div><!-- end #post-3821 -->	<div id="post-3814" class="item cf item-video post-3814 post type-post status-publish format-standard has-post-thumbnail hentry category-council-meetings category-government category-wcat-staff">
<div class="thumb">
<a class="clip-link" data-id="3814" title="Winthrop Town Council Meeting of November 13, 2018" href="https://www.wcat-tv.org/2018/11/winthrop-town-council-meeting-of-november-13-2018/">
<span class="clip">
<img src="https://i1.wp.com/www.wcat-tv.org/wp-content/uploads/2018/11/winthrop-town-council-meeting-of.jpg?resize=160%2C90&ssl=1" alt="Winthrop Town Council Meeting of November 13, 2018" /><span class="vertical-align"></span>
</span>
<span class="overlay"></span>
</a>
</div>			
<div class="data">
<h2 class="entry-title"><a href="https://www.wcat-tv.org/2018/11/winthrop-town-council-meeting-of-november-13-2018/" rel="bookmark" title="Permalink to Winthrop Town Council Meeting of November 13, 2018">Winthrop Town Council Meeting of November 13, 2018</a></h2>
<p class="entry-meta">
<span class="author vcard">
<a class="url fn n" href="https://www.wcat-tv.org/author/mike/" title="View all posts by Mike Cabral" rel="author">Mike Cabral</a>				</span>
<time class="entry-date" datetime="2018-11-19T12:47:17+00:00">3 days ago</time></a>
</p>
<p class="stats"><span class="views"><i class="count">19</i> <span class="suffix">Views</span></span><span class="comments"><i class="count">0</i> <span class="suffix">Comments</span></span><span class="dp-post-likes likes"><i class="count" data-pid="3814">0</i> <span class="suffix">Likes</span></span></p>
<p class="entry-summary"></p>
</div>
</div><!-- end #post-3814 -->	<div id="post-3805" class="item cf item-video post-3805 post type-post status-publish format-standard has-post-thumbnail hentry category-health-show category-judie-vankooiman category-producers category-public-access">
<div class="thumb">
<a class="clip-link" data-id="3805" title="Life Issues with Judie VanKooiman: Rest. Stop. Ranch." href="https://www.wcat-tv.org/2018/11/life-issues-with-judie-vankooiman-rest-stop-ranch/">
<span class="clip">
<img src="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2018/11/life-issues-with-judie-vankooima.jpg?resize=160%2C90&ssl=1" alt="Life Issues with Judie VanKooiman: Rest. Stop. Ranch." /><span class="vertical-align"></span>
</span>
<span class="overlay"></span>
</a>
</div>			
<div class="data">
<h2 class="entry-title"><a href="https://www.wcat-tv.org/2018/11/life-issues-with-judie-vankooiman-rest-stop-ranch/" rel="bookmark" title="Permalink to Life Issues with Judie VanKooiman: Rest. Stop. Ranch.">Life Issues with Judie VanKooiman: Rest. Stop. Ranch.</a></h2>
<p class="entry-meta">
<span class="author vcard">
<a class="url fn n" href="https://www.wcat-tv.org/author/michael-mahoney-2/" title="View all posts by Michael Mahoney" rel="author">Michael Mahoney</a>				</span>
<time class="entry-date" datetime="2018-11-09T19:13:56+00:00">1 week ago</time></a>
</p>
<p class="stats"><span class="views"><i class="count">5</i> <span class="suffix">Views</span></span><span class="comments"><i class="count">0</i> <span class="suffix">Comments</span></span><span class="dp-post-likes likes"><i class="count" data-pid="3805">0</i> <span class="suffix">Likes</span></span></p>
<p class="entry-summary">Judie sits down with Mary MacDonald and Edith Heyck of Rest. Stop. Ranch.
</p>
</div>
</div><!-- end #post-3805 -->	<div id="post-3795" class="item cf item-video post-3795 post type-post status-publish format-standard has-post-thumbnail hentry category-educational category-producers category-school-committee-meetings category-wcat-staff">
<div class="thumb">
<a class="clip-link" data-id="3795" title="Winthrop School Committee Meeting of October 29, 2018" href="https://www.wcat-tv.org/2018/10/winthrop-school-committee-meeting-of-october-29-2018/">
<span class="clip">
<img src="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2018/10/winthrop-school-committee-meetin-2.jpg?resize=160%2C90&ssl=1" alt="Winthrop School Committee Meeting of October 29, 2018" /><span class="vertical-align"></span>
</span>
<span class="overlay"></span>
</a>
</div>			
<div class="data">
<h2 class="entry-title"><a href="https://www.wcat-tv.org/2018/10/winthrop-school-committee-meeting-of-october-29-2018/" rel="bookmark" title="Permalink to Winthrop School Committee Meeting of October 29, 2018">Winthrop School Committee Meeting of October 29, 2018</a></h2>
<p class="entry-meta">
<span class="author vcard">
<a class="url fn n" href="https://www.wcat-tv.org/author/mike/" title="View all posts by Mike Cabral" rel="author">Mike Cabral</a>				</span>
<time class="entry-date" datetime="2018-10-31T16:37:59+00:00">3 weeks ago</time></a>
</p>
<p class="stats"><span class="views"><i class="count">27</i> <span class="suffix">Views</span></span><span class="comments"><i class="count">0</i> <span class="suffix">Comments</span></span><span class="dp-post-likes likes"><i class="count" data-pid="3795">0</i> <span class="suffix">Likes</span></span></p>
<p class="entry-summary"></p>
</div>
</div><!-- end #post-3795 -->		</div></div>
</div><!-- end .related-posts -->
<p class="comments-closed">Comments are closed.</p>
</div><!-- end #content -->
<div id="sidebar" role="complementary" class="masonry">
<div id="search-2" class="widget widget_search"><div class="widget-header"><h3 class="widget-title">Search the site</h3></div>
<div class="searchform-div">
<form method="get" class="searchform" action="https://www.wcat-tv.org/">
<div class="search-text-div"><input type="text" name="s" class="search-text" value="" placeholder="Search..." /></div>
<div class="search-submit-div btn"><input type="submit" class="search-submit" value="Search" /></div>
</form><!--end #searchform-->
</div></div><div id="text-4" class="widget widget_text"><div class="widget-header"><h3 class="widget-title">Would You Like to Purchase a Show?</h3></div>			<div class="textwidget"><a href="http://www.wcat-tv.org/purchase-a-show/"><img class="aligncenter size-full wp-image-443" src="https://i2.wp.com/www.wcat-tv.org/wp-content/uploads/2014/06/button-27.png?resize=151%2C39" alt="button (27)" width="151" height="39" data-recalc-dims="1" /></a></div>
</div><div id="text-2" class="widget widget_text"><div class="widget-header"><h3 class="widget-title">Contact Us</h3></div>			<div class="textwidget"><p><b>(617) 846-3400</p>
<p>165 Winthrop St, Winthrop, MA 02152</b></p>
</div>
</div></div><!--end #sidebar--></div></div><!-- end #main -->

<footer id="footer">
<div id="footbar" class="footbar-c3" data-layout="c3"><div class="wrap cf"><div id="footbar-inner" class="masonry"></div></div></div><!-- end #footbar -->
<div id="colophon" role="contentinfo"><div class="wrap cf">
<div id="social-nav"><span class="desc">Follow us elsewhere</span><ul><li class="facebook"><a href="https://www.facebook.com/pages/WCAT-Winthrop-Community-Access-Television/91545517489" title="Become a fan on Facebook">Become a fan on Facebook</a></li><li class="rss"><a href="https://www.wcat-tv.org/?feed=rss2" title="Subscriber to RSS Feed">Subscriber to RSS Feed</a></li></ul></div><!-- end #social-nav -->			
<div id="footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.wcat-tv.org/public-access/">Channel 3: Public Access Schedule</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://www.wcat-tv.org/educational/">Channel 15: Educational Schedule</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.wcat-tv.org/government/">Channel 22: Government Schedule</a></li>
</ul></div><!-- end #footer-nav -->			
<p id="copyright">Copyright 2018 © <a href="https://www.wcat-tv.org">WCAT</a> All rights reserved.</p>			
<p id="credits"><a target="_blank" href="https://www.interserver.net/">Powered by InterServer</a>. <a target="_blank" href="http://www.wcat-tv.org/support/">Support</a>. <a target="_blank" href="https://www.wcat-tv.org/wp-login.php?aadsso_no_redirect=please">Legacy Sign-in</a>. 
<div align="right">
<script language="JavaScript" type="text/javascript">
TrustLogo("https://www.wcat-tv.org/wp-content/uploads/2018/04/comodo_secure_seal_76x26_transp.png", "SC5", "none");
</script>
</div></p>		</div></div><!-- end #colophon -->
</footer><!-- end #footer -->
</div><!-- end #page -->
<div style="display:none">
</div>
<script type="text/javascript">
(function($) {
$('.dp-like-post .like, .dp-like-post .liked').on('click', function() {
el = $(this);
actionType = el.hasClass('liked') ? 'remove_like' : 'like';
var data = {
action: 'like_post', 
action_type: actionType, 
like_id: el.attr('data-lid'),
post_id: el.attr('data-pid'), 
user_id: el.attr('data-uid'),
label: el.text(),
nonce: '984704538f'
};
console.log(data);
$.ajax({
url: 'https://www.wcat-tv.org/wp-admin/admin-ajax.php',
type: 'POST',
data: data,
dataType: 'json',
beforeSend: function(){
el.addClass('liking');
}
})
.fail(function(xhr, status, error){
//console.log('fail');
//console.log(xhr);
//console.log(status);
//console.log(error);
alert('Something error. please try again later!');
el.removeClass('liking');
})
.done(function(r, status, xhr){
//console.log('done');
//console.log(r);
//console.log(status);
//console.log(xhr);
if(r.error != '') {
alert(r.error);
return false;
}
if(actionType == 'like')
el.stop().attr('data-lid', r.id).removeClass('like').addClass('liked');
else if(actionType == 'remove_like')
el.stop().removeAttr('data-lid').removeClass('liked').addClass('like');
$('.dp-post-likes').each(function(){
var count = $(this).find('.count');
if(count.attr('data-pid') == el.attr('data-pid'))
$(count).text(r.likes);
});
el.removeClass('liking').text(r.label);
})
.always(function(xhr, status){
//console.log('always');
//console.log(xhr);
//console.log(status);
});
return false;
});
})(jQuery);
</script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wcat-tv.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/libraries/js/jquery.dop.Select.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/jquery.dop.frontend.BSPCalendar.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/jquery.dop.frontend.BSPSearch.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/frontend.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/deposit/frontend-deposit.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/discounts/frontend-discounts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/fees/frontend-fees.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/rules/frontend-rules.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/dot.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/calendars/calendar.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/calendars/calendar-availability.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/calendars/calendar-days.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/calendars/calendar-day.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/calendars/calendar-schedule.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201847'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.wcat-tv.org\/wp-admin\/admin-ajax.php","post_id":"3828"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='//vjs.zencdn.net/5.19.2/video.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/wp-smart-tv/js/rovidx-smart-tv-video-player.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/wp-smart-tv/lib/videojs-plugins/videojs-contrib-hls/videojs-contrib-hls.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/js_composer/assets/js/frontend_editor/vendors/plugins/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/themes/detube/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/themes/detube/js/theme.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201847.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'69460848',post:'3828',tz:'-5',srv:'www.wcat-tv.org'} ]);
_stq.push([ 'clickTrackerInit', '69460848', '3828' ]);
</script>
<style type="text/css"></style><script>
jQuery( document ).ready( function($) {
$('.bawpvc-ajax-counter').each( function( i ) {
var $id = $(this).data('id');
var t = this;
var n = 1;
$.get('https://www.wcat-tv.org/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
$(t).html( html );
})
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.68175101280212 seconds, on 22-11-18 13:26:35 -->