<!DOCTYPE html>
<!--[if IE 6]><html class="ie ie6 oldie" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="ie ie7 oldie" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="ie ie8 oldie" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="ie ie9" lang="en-US"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->
<head>
<!-- Meta Tags -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<!-- Title, Keywords and Description -->
<title>Town of Winthrop Candidates Messages 2019 - WCAT</title>
<meta name="keywords" content="Uncategorized" />
<meta name="description" content="All candidates were offered studio time to record their campaign message. Those who accepted the offer are shown here. Good luck to all candidates running for local seats." />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.wcat-tv.org/wp-content/uploads/2014/03/favicon.png" />
<link rel="pingback" href="https://www.wcat-tv.org/xmlrpc.php" />
<script type="text/javascript">
var ajaxurl = 'https://www.wcat-tv.org/wp-admin/ajax.php',
theme_ajaxurl = 'https://www.wcat-tv.org/wp-content/themes/detube/ajax.php',
ajaxerror = "Something\'s error. Please try again later!";
</script>
<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.wcat-tv.org/2019/10/town-of-winthrop-candidates-messages-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Town of Winthrop Candidates Messages 2019 - WCAT" />
<meta property="og:description" content="All candidates were offered studio time to record their campaign message. Those who accepted the offer are shown here. Good luck to all candidates running for local seats." />
<meta property="og:url" content="https://www.wcat-tv.org/2019/10/town-of-winthrop-candidates-messages-2019/" />
<meta property="og:site_name" content="WCAT" />
<meta property="article:publisher" content="https://www.facebook.com/WinthropTV/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-10-21T22:42:59+00:00" />
<meta property="article:modified_time" content="2019-10-21T23:11:55+00:00" />
<meta property="og:updated_time" content="2019-10-21T23:11:55+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2019/10/town-of-winthrop-candidates-mess.jpg?fit=1280%2C720&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2019/10/town-of-winthrop-candidates-mess.jpg?fit=1280%2C720&#038;ssl=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="All candidates were offered studio time to record their campaign message. Those who accepted the offer are shown here. Good luck to all candidates running for local seats." />
<meta name="twitter:title" content="Town of Winthrop Candidates Messages 2019 - WCAT" />
<meta name="twitter:image" content="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2019/10/town-of-winthrop-candidates-mess.jpg?fit=1280%2C720&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wcat-tv.org/#organization","name":"Winthrop Community Access Television","url":"https://www.wcat-tv.org/","sameAs":["https://www.facebook.com/WinthropTV/","https://www.youtube.com/channel/UC9nDp-l3hptfq8vXCtH8-BQ"],"logo":{"@type":"ImageObject","@id":"https://www.wcat-tv.org/#logo","url":"https://i1.wp.com/www.wcat-tv.org/wp-content/uploads/2017/12/wcat-logo-new.png?fit=576%2C288&ssl=1","width":576,"height":288,"caption":"Winthrop Community Access Television"},"image":{"@id":"https://www.wcat-tv.org/#logo"}},{"@type":"WebSite","@id":"https://www.wcat-tv.org/#website","url":"https://www.wcat-tv.org/","name":"WCAT","publisher":{"@id":"https://www.wcat-tv.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.wcat-tv.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.wcat-tv.org/2019/10/town-of-winthrop-candidates-messages-2019/#primaryimage","url":"https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2019/10/town-of-winthrop-candidates-mess.jpg?fit=1280%2C720&ssl=1","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.wcat-tv.org/2019/10/town-of-winthrop-candidates-messages-2019/#webpage","url":"https://www.wcat-tv.org/2019/10/town-of-winthrop-candidates-messages-2019/","inLanguage":"en-US","name":"Town of Winthrop Candidates Messages 2019 - WCAT","isPartOf":{"@id":"https://www.wcat-tv.org/#website"},"primaryImageOfPage":{"@id":"https://www.wcat-tv.org/2019/10/town-of-winthrop-candidates-messages-2019/#primaryimage"},"datePublished":"2019-10-21T22:42:59+00:00","dateModified":"2019-10-21T23:11:55+00:00"},{"@type":"Article","@id":"https://www.wcat-tv.org/2019/10/town-of-winthrop-candidates-messages-2019/#article","isPartOf":{"@id":"https://www.wcat-tv.org/2019/10/town-of-winthrop-candidates-messages-2019/#webpage"},"author":{"@id":"https://www.wcat-tv.org/#/schema/person/5c97de11264a4d8a8bde3a6fdea3fa71"},"headline":"Town of Winthrop Candidates Messages 2019","datePublished":"2019-10-21T22:42:59+00:00","dateModified":"2019-10-21T23:11:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.wcat-tv.org/2019/10/town-of-winthrop-candidates-messages-2019/#webpage"},"publisher":{"@id":"https://www.wcat-tv.org/#organization"},"image":{"@id":"https://www.wcat-tv.org/2019/10/town-of-winthrop-candidates-messages-2019/#primaryimage"},"articleSection":""},{"@type":["Person"],"@id":"https://www.wcat-tv.org/#/schema/person/5c97de11264a4d8a8bde3a6fdea3fa71","name":"Mike Cabral","image":{"@type":"ImageObject","@id":"https://www.wcat-tv.org/#authorlogo","url":"https://secure.gravatar.com/avatar/841dfd41872b6fc965dcdb2f7ecd34e6?s=96&d=mm&r=g","caption":"Mike Cabral"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCAT &raquo; Feed" href="https://www.wcat-tv.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCAT &raquo; Comments Feed" href="https://www.wcat-tv.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCAT &raquo; Town of Winthrop Candidates Messages 2019 Comments Feed" href="https://www.wcat-tv.org/2019/10/town-of-winthrop-candidates-messages-2019/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://www.wcat-tv.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='DOPBSP-css-dopselect-css'  href='https://www.wcat-tv.org/wp-content/plugins/dopbsp/libraries/css/jquery.dop.Select.css?ver=5.2.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wcat-tv.org/wp-content/cache/wpfc-minified/e4vlpho4/hjcia.css" media="all"/>
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/5.19.2/video-js.css?ver=5.2.4' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='videojs-style-css'  href='https://www.wcat-tv.org/wp-content/plugins/wp-smart-tv/css/videojs-hls-player.css?ver=5.2.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.wcat-tv.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wcat-tv.org/wp-content/cache/wpfc-minified/lx99ndn6/hjcia.css" media="all"/>
<link rel='stylesheet' id='dp-fonts-css'  href='https://fonts.googleapis.com/css?family=Arimo%3A400%2C700%7CDroid+Serif%3A400%2C700%7COpen+Sans%3A600%2C700&#038;ver=5.2.4' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='dp-style-css'  href='https://www.wcat-tv.org/wp-content/themes/detube/style.css?ver=1.4.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dp-responsive-css'  href='https://www.wcat-tv.org/wp-content/themes/detube/responsive.css?ver=1.4.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wcat-tv.org/wp-content/cache/wpfc-minified/kq8o516p/hjcia.css" media="all"/>
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.2.4' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.wcat-tv.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wcat-tv.org/wp-content/cache/wpfc-minified/7jsqgdcc/hjcia.css" media="all"/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.wcat-tv.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<!-- <link rel='stylesheet' id='default-styles-css'  href='https://www.wcat-tv.org/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.wcat-tv.org/wp-content/cache/wpfc-minified/9l8ks2uy/hjcia.css" media="all"/>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src='//www.wcat-tv.org/wp-content/cache/wpfc-minified/87dk6vft/hjcia.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/libraries/js/dop-prototypes.js?ver=5.2.4'></script> -->
<!-- <script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/jquery.dop.frontend.BSPSearchWidget.js?ver=5.2.4'></script> -->
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=5.2.4'></script>
<script src='//www.wcat-tv.org/wp-content/cache/wpfc-minified/1r1brj7f/hjcia.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.wcat-tv.org/wp-content/themes/detube/js/modernizr.min.js?ver=2.6.2'></script> -->
<!-- <script type='text/javascript' src='https://www.wcat-tv.org/wp-content/themes/detube/js/jquery.plugins.min.js?ver=1.4.6'></script> -->
<link rel='https://api.w.org/' href='https://www.wcat-tv.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wcat-tv.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wcat-tv.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.wcat-tv.org/?p=4336' />
<link rel="alternate" type="application/json+oembed" href="https://www.wcat-tv.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wcat-tv.org%2F2019%2F10%2Ftown-of-winthrop-candidates-messages-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wcat-tv.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wcat-tv.org%2F2019%2F10%2Ftown-of-winthrop-candidates-messages-2019%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
<script type="text/javascript">
if (typeof(jwp6AddLoadEvent) == 'undefined') {
function jwp6AddLoadEvent(func) {
var oldonload = window.onload;
if (typeof window.onload != 'function') {
window.onload = func;
} else {
window.onload = function() {
if (oldonload) {
oldonload();
}
func();
}
}
}
}
</script>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:site_name" content="WCAT" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wcat-tv.org/2019/10/town-of-winthrop-candidates-messages-2019/" />
<meta property="og:title" content="Town of Winthrop Candidates Messages 2019 - WCAT" />
<meta property="og:description" content="All candidates were offered studio time to record their campaign message. Those who accepted the offer are shown here. Good luck to all candidates running for local seats." />
<meta property="og:image" content="https://i2.wp.com/www.wcat-tv.org/wp-content/uploads/2019/10/town-of-winthrop-candidates-mess.jpg?fit=620%2C349&ssl=1" />
<meta name="onesignal" content="wordpress-plugin"/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.wcat-tv.org");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '020529e5-704b-40b5-9aaf-b262cb1bd8fd';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.wcat-tv.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.38b1a4de-a361-440e-ae28-b71c05790af2";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click here to subscribe to post notifications, parking ban information, town events, and more!';
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://i1.wp.com/www.wcat-tv.org/wp-content/uploads/2014/03/favicon.png?fit=16%2C16&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2014/03/favicon.png?fit=16%2C16&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.wcat-tv.org/wp-content/uploads/2014/03/favicon.png?fit=16%2C16&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.wcat-tv.org/wp-content/uploads/2014/03/favicon.png?fit=16%2C16&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
.grecaptcha-badge { visibility: hidden; }		</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51639552-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-51639552-1');
</script>
<script type="text/javascript">//<![CDATA[
var tlJsHost = ((window.location.protocol == "https:") ? "https://secure.comodo.com/" : "http://www.trustlogo.com/");
document.write(unescape("%3Cscript src='" + tlJsHost + "trustlogo/javascript/trustlogo.js' type='text/javascript'%3E%3C/script%3E"));
//]]>
</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Generated CSS BEGIN -->
<style type='text/css'>
body{background:#EEE url("https://www.wcat-tv.org/wp-content/themes/detube/images/bg-pattern.png") repeat center top fixed;}
.info-less{height:100px;}
</style>
<!-- Generated CSS END -->
</head>
<body class="post-template-default single single-post postid-4336 single-format-standard full-wrap wpbdp-with-button-styles wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
<div id="page">
<header id="header"><div class="wrap cf">
<div id="branding" class="image-branding" role="banner">
<div id="site-title"><a rel="home" href="https://www.wcat-tv.org">WCAT</a></div>
<a id="site-logo" rel="home" href="https://www.wcat-tv.org"><img src="https://www.wcat-tv.org/wp-content/uploads/2014/03/wcatlogo.png" alt="WCAT"/></a>
<div id="site-description" class="hidden">Winthrop Community Access Television</div>
</div><!-- end #branding -->
<div id="header-actions" class="cf">
<a href="https://www.wcat-tv.org/watch-wcat-live/"><img src="https://www.wcat-tv.org/wp-content/uploads/2017/09/button_watch-live.png" style="margin-top:40px;"></a>
</div><!-- end #header-actions -->
</div></header><!-- end #header-->
<div id="main-nav"><div class="wrap cf">
<ul id="menu-main-menu" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28"><a href="https://www.wcat-tv.org/">Home</a></li>
<li id="menu-item-2723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2723"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=1">Public Access</a>
<ul class="sub-menu">
<li id="menu-item-2724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2724"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=1">Channel 3: Public Access Schedule</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://www.wcat-tv.org/category/public-access/">Videos</a></li>
</ul>
</li>
<li id="menu-item-2725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2725"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=2">Educational</a>
<ul class="sub-menu">
<li id="menu-item-2731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2731"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=2">Channel 15: Educational Schedule</a></li>
<li id="menu-item-2732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2732"><a href="https://www.wcat-tv.org/category/educational/">Videos</a></li>
</ul>
</li>
<li id="menu-item-2730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2730"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=3">Government</a>
<ul class="sub-menu">
<li id="menu-item-2733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2733"><a href="http://frontdoor.wcat-tv.org/CablecastPublicSite/?channel=3">Channel 22: Government Schedule</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://www.wcat-tv.org/category/government/">Videos</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.wcat-tv.org/bulletin-board/">Bulletin Board</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="https://www.wcat-tv.org/about-wcat/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wcat-tv.org/about-wcat/mission-statement/">Mission Statement</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://www.wcat-tv.org/about-wcat/staff-board/">Staff &#038; Board</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://www.wcat-tv.org/news/">News</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://www.wcat-tv.org/about-wcat/history/">History</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wcat-tv.org/about-wcat/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42"><a href="https://www.wcat-tv.org/contribute/">Membership</a>
<ul class="sub-menu">
<li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379"><a href="/members/wpbdp_category/all/">Members</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.wcat-tv.org/contribute/become-a-member/">Become a Member</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.wcat-tv.org/contribute/become-a-producer/">Become a Producer</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://www.wcat-tv.org/about-wcat/become-a-business-member/">Become a Business Member</a></li>
<li id="menu-item-4257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4257"><a href="https://www.wcat-tv.org/production/">Sign-Up for a WCAT Production Class</a></li>
</ul>
</li>
<li id="menu-item-3484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3484"><a href="https://www.wcat-tv.org/wp-admin/producer.php">Producers</a>
<ul class="sub-menu">
<li id="menu-item-1911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1911"><a href="https://www.wcat-tv.org/wp-admin/producer.php">Producer Home</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1907"><a href="https://www.wcat-tv.org/wp-login.php">Login</a></li>
<li id="menu-item-3713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3713"><a href="https://forms.office.com/Pages/ResponsePage.aspx?id=DZn0cWDA2EG0Y6fdQ6GS2xnMaXf6BkRGiHT_2Ha5oz9UM001UE5GVTNUS01XUk9ZQ1YwWEI2N1NTRC4u">Forgot your Password?</a></li>
</ul>
</li>
<li id="menu-item-1201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1201"><a href="https://www.wcat-tv.org/services/">Services</a>
<ul class="sub-menu">
<li id="menu-item-1202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1202"><a href="https://www.wcat-tv.org/tape-conversions/">Tape Conversions</a></li>
<li id="menu-item-1203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1203"><a href="https://www.wcat-tv.org/film-conversions/">Film Conversions</a></li>
</ul>
</li>
</ul></div></div><!-- end #main-nav -->
<div class="wall full-width-video-layout">
<div id="video" class="wrap cf">
<div class="entry-header cf">
<h1 class="entry-title">Town of Winthrop Candidates Messages 2019</h1>
<div class="entry-actions">
<span class="dp-like-post"><a class="like" href="javascript:void(0);" data-pid="4336">Like?</a></span>		
<div class="dropdown dp-share">
<a class="dropdown-handle" href="#">Share</a>
<div class="dropdown-content">
<div class="addthis_toolbox addthis_default_style" addthis:url='https://www.wcat-tv.org/?p=4336' addthis:title='Town of Winthrop Candidates Messages 2019'>
<ul>
<li><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a></li>
<li><a class="addthis_button_tweet"></a></li>
<li><a class="addthis_button_google_plusone" g:plusone:size="medium"></a></li>
<li><a class="addthis_button_pinterest_pinit"></a></li>
<li><a class="addthis_counter addthis_pill_style"></a></li>
</ul>
</div>
</div>
</div>
</div>
</div><!-- end .entry-header -->
<div class="screen fluid-width-video-wrapper">
<iframe title="Town of Winthrop Candidates Messages 2019" width="620" height="349" src="https://www.youtube.com/embed/vkwYLqNYNxQ?feature=oembed&amp;autoplay=1&amp;wmode=opaque&amp;rel=0&amp;showinfo=0&amp;modestbranding=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>			</div><!-- end .screen -->
</div><!-- end #video -->
</div><!-- end #wall -->
<div id="main"><div class="wrap cf">
<div id="content" role="main">
<div class="post-4336 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" id="post-4336">
<div id="details" class="section-box">
<div class="section-header">
<h2 class="section-title">Details 
<a href="#" class="info-toggle-arrow info-more-arrow"></a>				</h2>
</div>
<div class="section-content">
<div id="info" class="" data-less-height="100">
<p class="entry-meta">
<span class="author">Added by <a href="https://www.wcat-tv.org/author/mike/" title="Posts by Mike Cabral" rel="author">Mike Cabral</a></span>
<span class="time">on October 21, 2019</span>
</p>
<div class="entry-content rich-content">
<p>All candidates were offered studio time to record their campaign message. Those who accepted the offer are shown here. Good luck to all candidates running for local seats.</p>
</div><!-- end .entry-content -->
<div id="extras">
<h4>Category:</h4> <a href="https://www.wcat-tv.org/category/uncategorized/" rel="category tag">Uncategorized</a>									</div>
</div><!-- end #info -->
</div><!-- end .section-content -->
<div class="info-toggle">
<a href="#" class="info-toggle-button info-more-button">
<span class="more-text">Show more</span> 
<span class="less-text">Show less</span>
</a>
</div>
</div><!--end #deatils-->
</div><!-- end #post-4336 -->
<div class="section-box related-posts">
<div class="section-header"><h3 class="section-title">You may also like</h3></div>
<div class="section-content grid-mini"><div class="nag cf">
<div id="post-3783" class="item cf item-video post-3783 post type-post status-publish format-standard has-post-thumbnail hentry category-council-meetings category-government category-producers category-uncategorized category-wcat-staff">
<div class="thumb">
<a class="clip-link" data-id="3783" title="Winthrop Town Council Meeting of April 3, 2018" href="https://www.wcat-tv.org/2018/04/winthrop-town-council-meeting-of-april-3-2018/">
<span class="clip">
<img src="https://i2.wp.com/www.wcat-tv.org/wp-content/uploads/2018/10/winthrop-town-council-meeting-of-4.jpg?resize=160%2C90&ssl=1" alt="Winthrop Town Council Meeting of April 3, 2018" /><span class="vertical-align"></span>
</span>
<span class="overlay"></span>
</a>
</div>			
<div class="data">
<h2 class="entry-title"><a href="https://www.wcat-tv.org/2018/04/winthrop-town-council-meeting-of-april-3-2018/" rel="bookmark" title="Permalink to Winthrop Town Council Meeting of April 3, 2018">Winthrop Town Council Meeting of April 3, 2018</a></h2>
<p class="entry-meta">
<span class="author vcard">
<a class="url fn n" href="https://www.wcat-tv.org/author/michael-mahoney-2/" title="View all posts by Michael Mahoney" rel="author">Michael Mahoney</a>				</span>
<time class="entry-date" datetime="2018-04-03T11:34:36-04:00">1 year ago</time></a>
</p>
<p class="stats"><span class="views"><i class="count">12</i> <span class="suffix">Views</span></span><span class="comments"><i class="count">0</i> <span class="suffix">Comments</span></span><span class="dp-post-likes likes"><i class="count" data-pid="3783">0</i> <span class="suffix">Likes</span></span></p>
<p class="entry-summary"></p>
</div>
</div><!-- end #post-3783 -->	<div id="post-3058" class="item cf item-video post-3058 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
<div class="thumb">
<a class="clip-link" data-id="3058" title="Winthrop Town Council Meeting of February 20, 2018" href="https://www.wcat-tv.org/2018/02/winthrop-town-council-meeting-of-february-20-2018-2/">
<span class="clip">
<img src="https://i1.wp.com/www.wcat-tv.org/wp-content/uploads/2018/02/winthrop-town-council-meeting-of-2.jpg?resize=160%2C90&ssl=1" alt="Winthrop Town Council Meeting of February 20, 2018" /><span class="vertical-align"></span>
</span>
<span class="overlay"></span>
</a>
</div>			
<div class="data">
<h2 class="entry-title"><a href="https://www.wcat-tv.org/2018/02/winthrop-town-council-meeting-of-february-20-2018-2/" rel="bookmark" title="Permalink to Winthrop Town Council Meeting of February 20, 2018">Winthrop Town Council Meeting of February 20, 2018</a></h2>
<p class="entry-meta">
<span class="author vcard">
<a class="url fn n" href="https://www.wcat-tv.org/author/mike/" title="View all posts by Mike Cabral" rel="author">Mike Cabral</a>				</span>
<time class="entry-date" datetime="2018-02-22T09:56:14-04:00">1 year ago</time></a>
</p>
<p class="stats"><span class="views"><i class="count">245</i> <span class="suffix">Views</span></span><span class="comments"><i class="count">0</i> <span class="suffix">Comments</span></span><span class="dp-post-likes likes"><i class="count" data-pid="3058">0</i> <span class="suffix">Likes</span></span></p>
<p class="entry-summary"></p>
</div>
</div><!-- end #post-3058 -->	<div id="post-2908" class="item cf item-video post-2908 post type-post status-publish format-standard has-post-thumbnail hentry category-municipal-meetings category-public-access category-uncategorized category-wcat-staff">
<div class="thumb">
<a class="clip-link" data-id="2908" title="Winthrop Board Of Health Public Hearing of January 23, 2018" href="https://www.wcat-tv.org/2018/01/winthrop-board-of-health-public-hearing-of-january-23-2018/">
<span class="clip">
<img src="https://i0.wp.com/www.wcat-tv.org/wp-content/uploads/2018/01/winthrop-board-of-health-public.jpg?resize=160%2C90&ssl=1" alt="Winthrop Board Of Health Public Hearing of January 23, 2018" /><span class="vertical-align"></span>
</span>
<span class="overlay"></span>
</a>
</div>			
<div class="data">
<h2 class="entry-title"><a href="https://www.wcat-tv.org/2018/01/winthrop-board-of-health-public-hearing-of-january-23-2018/" rel="bookmark" title="Permalink to Winthrop Board Of Health Public Hearing of January 23, 2018">Winthrop Board Of Health Public Hearing of January 23, 2018</a></h2>
<p class="entry-meta">
<span class="author vcard">
<a class="url fn n" href="https://www.wcat-tv.org/author/mike/" title="View all posts by Mike Cabral" rel="author">Mike Cabral</a>				</span>
<time class="entry-date" datetime="2018-01-24T16:39:42-04:00">1 year ago</time></a>
</p>
<p class="stats"><span class="views"><i class="count">254</i> <span class="suffix">Views</span></span><span class="comments"><i class="count">0</i> <span class="suffix">Comments</span></span><span class="dp-post-likes likes"><i class="count" data-pid="2908">0</i> <span class="suffix">Likes</span></span></p>
<p class="entry-summary">A public hearing on the BOH's proposal to restrict the sale of tobacco products to minors.</p>
</div>
</div><!-- end #post-2908 -->	<div id="post-2570" class="item cf item-video post-2570 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
<div class="thumb">
<a class="clip-link" data-id="2570" title="Downtown Parking Strategies: Getting It Right In Winthrop" href="https://www.wcat-tv.org/2017/09/downtown-parking-strategies-getting-it-right-in-winthrop/">
<span class="clip">
<img src="https://i2.wp.com/www.wcat-tv.org/wp-content/uploads/2017/09/downtown-parking-strategies-gett.jpg?resize=160%2C90&ssl=1" alt="Downtown Parking Strategies: Getting It Right In Winthrop" /><span class="vertical-align"></span>
</span>
<span class="overlay"></span>
</a>
</div>			
<div class="data">
<h2 class="entry-title"><a href="https://www.wcat-tv.org/2017/09/downtown-parking-strategies-getting-it-right-in-winthrop/" rel="bookmark" title="Permalink to Downtown Parking Strategies: Getting It Right In Winthrop">Downtown Parking Strategies: Getting It Right In Winthrop</a></h2>
<p class="entry-meta">
<span class="author vcard">
<a class="url fn n" href="https://www.wcat-tv.org/author/mike/" title="View all posts by Mike Cabral" rel="author">Mike Cabral</a>				</span>
<time class="entry-date" datetime="2017-09-21T19:14:48-04:00">2 years ago</time></a>
</p>
<p class="stats"><span class="views"><i class="count">111</i> <span class="suffix">Views</span></span><span class="comments"><i class="count">0</i> <span class="suffix">Comments</span></span><span class="dp-post-likes likes"><i class="count" data-pid="2570">0</i> <span class="suffix">Likes</span></span></p>
<p class="entry-summary">A public workshop with Jason Schrieber, transportation &amp; parking expert with Nelson/Nygaard Consulting Associates.</p>
</div>
</div><!-- end #post-2570 -->		</div></div>
</div><!-- end .related-posts -->
<p class="comments-closed">Comments are closed.</p>
</div><!-- end #content -->
<div id="sidebar" role="complementary" class="masonry">
<div id="search-2" class="widget widget_search"><div class="widget-header"><h3 class="widget-title">Search the site</h3></div>
<div class="searchform-div">
<form method="get" class="searchform" action="https://www.wcat-tv.org/">
<div class="search-text-div"><input type="text" name="s" class="search-text" value="" placeholder="Search..." /></div>
<div class="search-submit-div btn"><input type="submit" class="search-submit" value="Search" /></div>
</form><!--end #searchform-->
</div></div><div id="text-2" class="widget widget_text"><div class="widget-header"><h3 class="widget-title">Contact Us</h3></div>			<div class="textwidget"><p><b>(617) 846-3400</p>
<p>165 Winthrop St, Winthrop, MA 02152</b></p>
</div>
</div></div><!--end #sidebar--></div></div><!-- end #main -->

<footer id="footer">
<div id="footbar" class="footbar-c3" data-layout="c3"><div class="wrap cf"><div id="footbar-inner" class="masonry"></div></div></div><!-- end #footbar -->
<div id="colophon" role="contentinfo"><div class="wrap cf">
<div id="social-nav"><span class="desc">Follow us elsewhere</span><ul><li class="facebook"><a href="https://www.facebook.com/pages/WCAT-Winthrop-Community-Access-Television/91545517489" title="Become a fan on Facebook">Become a fan on Facebook</a></li><li class="rss"><a href="https://www.wcat-tv.org/?feed=rss2" title="Subscriber to RSS Feed">Subscriber to RSS Feed</a></li></ul></div><!-- end #social-nav -->			
<div id="footer-nav"><ul id="menu-footer" class="menu"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.wcat-tv.org/public-access/">Channel 3: Public Access Schedule</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://www.wcat-tv.org/educational/">Channel 15: Educational Schedule</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.wcat-tv.org/government/">Channel 22: Government Schedule</a></li>
</ul></div><!-- end #footer-nav -->			
<p id="copyright">Copyright 2019 © <a href="https://www.wcat-tv.org">WCAT</a> All rights reserved.</p>			
<p id="credits"><a target="_blank" href="https://www.interserver.net/">Powered by InterServer</a>. <a target="_blank" href="http://www.wcat-tv.org/support/">Support</a>. <a target="_blank" href="https://www.wcat-tv.org/wp-login.php?aadsso_no_redirect=please">Legacy Sign-in</a>.</p>		</div></div><!-- end #colophon -->
</footer><!-- end #footer -->
</div><!-- end #page -->
<script type="text/javascript">
(function($) {
$('.dp-like-post .like, .dp-like-post .liked').on('click', function() {
el = $(this);
actionType = el.hasClass('liked') ? 'remove_like' : 'like';
var data = {
action: 'like_post', 
action_type: actionType, 
like_id: el.attr('data-lid'),
post_id: el.attr('data-pid'), 
user_id: el.attr('data-uid'),
label: el.text(),
nonce: 'e17db77119'
};
console.log(data);
$.ajax({
url: 'https://www.wcat-tv.org/wp-admin/admin-ajax.php',
type: 'POST',
data: data,
dataType: 'json',
beforeSend: function(){
el.addClass('liking');
}
})
.fail(function(xhr, status, error){
//console.log('fail');
//console.log(xhr);
//console.log(status);
//console.log(error);
alert('Something error. please try again later!');
el.removeClass('liking');
})
.done(function(r, status, xhr){
//console.log('done');
//console.log(r);
//console.log(status);
//console.log(xhr);
if(r.error != '') {
alert(r.error);
return false;
}
if(actionType == 'like')
el.stop().attr('data-lid', r.id).removeClass('like').addClass('liked');
else if(actionType == 'remove_like')
el.stop().removeAttr('data-lid').removeClass('liked').addClass('like');
$('.dp-post-likes').each(function(){
var count = $(this).find('.count');
if(count.attr('data-pid') == el.attr('data-pid'))
$(count).text(r.likes);
});
el.removeClass('liking').text(r.label);
})
.always(function(xhr, status){
//console.log('always');
//console.log(xhr);
//console.log(status);
});
return false;
});
})(jQuery);
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.wcat-tv.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.wcat-tv.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.wcat-tv.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.wcat-tv.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wcat-tv.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/libraries/js/jquery.dop.Select.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/jquery.dop.frontend.BSPCalendar.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/jquery.dop.frontend.BSPSearch.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/frontend.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/deposit/frontend-deposit.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/discounts/frontend-discounts.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/fees/frontend-fees.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/assets/js/rules/frontend-rules.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/dot.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/calendars/calendar.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/calendars/calendar-availability.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/calendars/calendar-days.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/calendars/calendar-day.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/dopbsp/application/assets/js/calendars/calendar-schedule.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.wcat-tv.org\/wp-admin\/admin-ajax.php","post_id":"4336"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='//vjs.zencdn.net/5.19.2/video.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/wp-smart-tv/js/rovidx-smart-tv-video-player.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/wp-smart-tv/lib/videojs-plugins/videojs-contrib-hls/videojs-contrib-hls.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfl57EUAAAAAKEztcGbxACa1HKLnq1wirt_LQFi&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/js_composer/assets/js/frontend_editor/vendors/plugins/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/themes/detube/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/themes/detube/js/theme.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.wcat-tv.org\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":4336,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wcat-tv.org/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.32'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {
var wpcf7recaptcha = {
execute: function( action ) {
grecaptcha.execute(
sitekey,
{ action: action }
).then( function( token ) {
var forms = document.getElementsByTagName( 'form' );
for ( var i = 0; i < forms.length; i++ ) {
var fields = forms[ i ].getElementsByTagName( 'input' );
for ( var j = 0; j < fields.length; j++ ) {
var field = fields[ j ];
if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
field.setAttribute( 'value', token );
break;
}
}
}
} );
},
executeOnHomepage: function() {
wpcf7recaptcha.execute( actions[ 'homepage' ] );
},
executeOnContactform: function() {
wpcf7recaptcha.execute( actions[ 'contactform' ] );
},
};
grecaptcha.ready(
wpcf7recaptcha.executeOnHomepage
);
document.addEventListener( 'change',
wpcf7recaptcha.executeOnContactform, false
);
document.addEventListener( 'wpcf7submit',
wpcf7recaptcha.executeOnHomepage, false
);
} )(
grecaptcha,
'6Lfl57EUAAAAAKEztcGbxACa1HKLnq1wirt_LQFi',
{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'69460848',post:'4336',tz:'-4',srv:'www.wcat-tv.org'} ]);
_stq.push([ 'clickTrackerInit', '69460848', '4336' ]);
</script>
<style type="text/css"></style><script>
jQuery( document ).ready( function($) {
$('.bawpvc-ajax-counter').each( function( i ) {
var $id = $(this).data('id');
var t = this;
var n = 1;
$.get('https://www.wcat-tv.org/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
$(t).html( html );
})
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.44530010223389 seconds, on 22-10-19 0:36:19 --><!-- via php -->